User’s

Manual Combustion Pressure

Analysis Software
(For Gasoline)

YOKOGAWA ¢ IM720340-01EN

Yokogawa Test & Measurement Corporation 6th Edition



Introduction
Thank you for purchasing the Combustion Pressure Analysis Software.

This user’s manual contains useful information about the functions and operating
procedures of the software (for gasoline). To ensure proper use of the software, please
read this manual thoroughly before beginning operation. After reading the manual, keep
it in a convenient location for quick reference in the event a question arises.

Notes
» The contents of this manual are subject to change without prior notice as a result

of improvements in the software’s performance and functions. Display contents
illustrated in this manual may differ slightly from what actually appears on your screen.
» Every effort has been made in the preparation of this manual to ensure the accuracy
of its contents. However, should you have any questions or find any errors, please
contact your nearest YOKOGAWA dealer.
» Copying or reproduction of all or any part of the contents of this manual without the
permission of YOKOGAWA is strictly prohibited.

Trademarks
» Microsoft, Internet Explorer, Windows, Windows 7, Windows 8, Windows 8.1, and

Windows 10 are registered trademarks or trademarks of Microsoft Corporation in the
United States and/or other countries.

» Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems
Incorporated.

* In this manual, the ® and TM symbols do not accompany their respective registered
trademark or trademark names.

» Other company and product names are trademarks or registered trademarks of their
respective holders.

Revisions
* 1st Edition: December 2012

» 2nd Edition: February 2014
» 3rd Edition: February 2015
» 4th Edition: November 2015
+ 5th Edition : October 2017

» 6th Edition: July 2019

6th Edition: July 2019 (YMI)
All Rights Reserved, Copyright © 2012 Yokogawa Test & Measurement Corporation
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Overview of This Manual
This manual consists of eight chapters and an appendix as described below.

Chapter Title Description

1 System Configuration Describes the hardware configurations needed for
applications of the software.

2 Functions Gives an overview of the combustion pressure analysis
software functions and their flow of operations.

3 Common Operations Describes installation, graph and window operations, and
the various screens.

4 Monitor Function Gives instructions on how to operate the Measurement
and Monitor functions.

5 Combustion Pressure  Explains operations using the combustion pressure

Analysis Function analysis function.

6 CSV Files Provides a list of items that are saved to analysis data
files.

7 Equations Explains how each item is calculated.

8 Error Messages Provides a list of error messages.

Appendix Provides input module information and FAQ.

Index

Conventions Used in This Manual
» The following symbols and codes are used in the tables that describe the software’s

settings and display data.
Data Type

C: Character string

I: Integer

F: Floating point

Size
For numerical data
10.2
|—Total number of characters displayed (including the decimal point,
+/- signs, e and E) (no. of bytes)
Number of digits displayed before the decimal point (no. of bytes)

For character strings
38

—I_— Maximum number of bytes

* When necessary for clarity, key names of the measuring instrument and items that
appear on screen are set in boldface.
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Chapter 1

System Configuration

1.1

Hardware Configuration

@
EXT-CLK Ethernet Combustion Pressure
Angular pulse Ethernet* Analysis Software
1.0 CA g Numeric analysis
0.5 CA .
0.25 CA TSA| DL8%0 Series
.
TRIG =———u
—| TDC pulse I—) ~ SL1000 l;nalyt_sis
sEEmEEe unction
B °
Sensor - ' USB Crank angle graph
Cylinder pressure ‘ 1

interface

(up to 8 cylinders)
Intake manifold pressure

S e

Measured data of > >

Other signals DL850 Series/SL1000 | wpF fijes Cycle graph
Actual driving Continuous operation
: b
CSV files
* Numeric analysis
i e Crank angle graph
Engine ' ! Dynamo ¢ Cycle graph
4-cycle/2-cycle engines * Crank angle graph
Gasoline/Diesel/LPG/LNG engines of all cycles [

*

The data that can be analyzed by the analysis function is the wdf data of the data measured
on the DL850 series/SL1000.

** The Ethernet interface is an option on the SL1000.

*** WVF data saved with the DL750/WE7000 can also be analyzed offline.

PC System Requirements

OS: Windows 7, Windows 8, Windows 8.1, Windows 10
CPU: Core 2 Duo 2 GHz or higher

Memory: 2 GB or more

Hard disk: 2 GB or more of free space

USB port: 1 port or more (for USB license key)

For the DL850 Series/SL1000 (Monitor Function/Analysis Function)
e Main Unit
DL850 series/SL1000
(This application does not support synchronized operation of multiple SL1000s.)
Memory length > (no. of cycles to acquire/save + 2) x 1 cycle data length
For 4-cycle engines: 1 cycle data length = (360/res) x 2
For 2-cycle engines: 1 cycle data length = (360/res)
res: angular resolution (1, 0.5, 0.25, 0.1)
e Input/Output Modules
701251 (High-Speed 1 MS/s, 16-Bit Isolation Module)
However, (RPM/60) x 360/res) < 1 MHz
701261 and 701262 (Universal (Voltage/Temp.) Modules)
However, (RPM/60) x 360/res) < 100 kHz
500 Hz is the highest frequency for temperature measurement, but for higher
frequencies, the same value are stored.
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Chapter 2  Functions

2.1 Flow of Operation

Setup Wizard
—\L Monitor Function

Setup | )
Set DLE50 series or

Setup screen SL1099 interface Display raw data, g_
conditions and 1 crank angle graphs, 5

n

module conditions and numeric analysis
$ Monitor screen data items

! b

RN e e e Select angular S AR

resolution, no. of

Measurement measured cycles,
Conditions screen and calculation data
items when
$ monitoring. Analysis Functions

- ”r N
Filter conditions Measurement screen

Filter ON/OFF,

Filter Condition filter type,
Setting screen filter orders, etc. Measurement Screen

Display progress of
$ l’ > acquisition of
measured data and
TDC correction & calibration factors Save measured data save measured data

TDC correction

Calibration factors Saving measured data
Trigger conditions
A <
Set the_TDC File selection screen
correction value,
calibration val_ue Loading measured data
factors, and trigger (wdfiwvf files)
conditions, and o —
check waveform T
conditions Calculation screen Q
v ;
: Calculation screen §elect calculation data
Parameter Settings screen items and perform
Set engine and calculations
Parameter Settings calculation condition ¢'
screen specifications

Combustion pressure analysis

I Display analysis
h results (raw data,
¥ crank angle graphs,

Analyze combustion cycle graphs, and
pressure numeric analysis
[h % data items)

Save analysis data

Saving analysis data
(csv files)
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2.2

Measurement and Monitor Functions

Measurement Function

Monitor Function

Using this software, you can enter channel (range, etc.) and trigger conditions on the
DL850 series/SL1000, and perform measurement.

Trigger Conditions

You can set the trigger source (internal or external), trigger pattern, and level. Also, you
can display the current waveform by using the Start waveform checking function, allowing
you to check whether triggers activate per the specified trigger conditions.

Modules on Which Channel Conditions Can Be Set

You can enter the input coupling, range, bandwidth limit, invert waveform setting, and
other settings on the following input modules.

» 701251 (High-Speed 1 MS/s, 16-Bit Isolation Module)

» 701261 and 701262 (Universal (Voltage/Temp.) Modules)

For a list of other supported input modules, see appendix 2.

You can display the raw data and combustion pressure analysis results for one cycle’s
worth of data.

Displaying Measured Data (Raw Data)
Displays filtered waveforms for (one cycle’s worth of) measured data before and after
TDC correction.

Displaying Combustion Pressure Analysis Results
After performing calculations on data after TDC correction, you can display a crank angle
graph of the results or the numeric analysis data items.

Note

* The TDC correction value is set in the TDC Correction and Calibration Factor Setting

screen.
» Trigger conditions are set in the TDC Correction and Calibration Factor Setting screen.

» Displayable Analysis Data Items
The analysis data items that can be displayed in the crank angle graph and Numeric
Analysis Data ltem screen vary as follows depending on the selected monitor items.

Monitor Item Crank Angle Graph Numeric Analysis Data Iltem
None Cylinder pressure Maximum cylinder pressure and the corresponding crank angle

P-V graph NMEP

Other signals IMEP

PMEP

dP 6 Rate of cylinder pressure rise Maximum rate of cylinder pressure rise and the corresponding crank angle
TO Cylinder gas temperature Maximum cylinder gas temperature and the corresponding crank angle
dQ e Rate of heat release Maximum rate of heat release and the corresponding crank angle
Qe Amount of heat release Maximum amount of heat release and the corresponding crank angle

Combustion mass rate Crank angle at combustion mass rate N1%

Crank angle at combustion mass rate N2%
Crank angle at combustion mass rate N3%
Start point of combustion (point a)
End point of combustion (point b)

2-2

IM720340-01EN



2.2 Measurement and Monitor Functions

Saving Measured Data (Saving wdf Files)

You can acquire measured data of the number of cycles specified under number of
cycles to acquire/save (during combustion) in the Measurement Conditions Setting
screen and save the data in wdf format (Yokogawa proprietary format).

Settings Required for Measurement and Monitoring
Settings in the following setting screens must be entered before using the Measurement
and Monitor functions.
» Setup (section 4.2):
Set the number of strokes for the DUT, connected devices, and connected unit (DL850
series/SL1000)
» Measurement conditions (section 4.3):
Set the angular resolution, number of cycles to acquire/save, and monitor items (dP 6
/TB/dQ 6/QB)
 Filter settings (section 4.4):
Enter digital filter settings
» TDC correction and calibration factor settings (section 4.5):
Set trigger conditions, calculate the TDC correction value, and enter absolute pressure
correction and other settings
» Detailed module conditions (section 4.6):
Set the input coupling, probe, bandwidth limit, and range
» Parameter settings (section 4.7):
Set parameters for combustion pressure analysis calculations

When initially starting up the DL850 series/SL1000, the Setup Wizard appears and
presents the above setting screens in order. The Setup Wizard will not appear again
once settings have been entered initially (the setting conditions can be changed even
after the Setup Wizard no longer appears upon startup).

Setup Settings

You can set the conditions for connection with the DL850 series/SL1000 and other

parameters. If this first screen of the Setup Wizard does not appear, click Settings >

Setup.

The following settings are available.

* Number of strokes: Select the number of strokes of the engine under test.

« Communication device: Select the method of communication between the PC running
the software and the DL850 series/SL1000.

* Instrument search: Searches for connectable DL850 series/SL1000s.

+ Units found: Displays a list of connectable DL850 series/SL1000s. Select
an instrument to connect to, then click Done.

» Channel information:  Displays information about the unit selected in the Units found
list.

Setting Measurement Conditions
Set the following items.
* Angular resolution: Select the resolution for displaying graphs.
* Number of cycles to acquire/save
During motoring:  Set the number of cycles of measured data to acquire for
calculation of the TDC correction value.
During combustion: Set the number of cycles of measured data to save. Used when
saving measured data.
* Monitor items: Select the monitor items. The item under analysis during
monitoring varies depending on the selected monitor items.

IM720340-01EN
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2.2 Measurement and Monitor Functions

Filter Settings
You can apply filters to raw data. When applying filters, the first cycle’s worth of data is
always dropped to cancel out the effect of signal rise. The remaining data is treated as
the raw data and used for rotational offset correction, TDC correction, and combustion
pressure analysis.

Filter types

None, Lowpass, Bandpass, Highpass
Characteristics

4th order (24 db/oct) butterworth
Cutoff frequency

» At 1 CAresolution, 7.2 order (times) of the number of revolutions (2%) to 72 order

(times) (20%)

+ At 0.5 CAresolution, 14.4 order (times) of the number of revolutions (2%) to 144

order (times) (20%)

» At 0.25 CAresolution, 28.8 order (times) of the number of revolutions (2%) to 288

order (times) (20%)

» At 0.1 CAresolution, 72 order (times) of the number of revolutions (2%) to 720

order (times) (20%)

* The percentage in parentheses is the ratio relative to the sampling frequency.
% = specified multiple / ( 360 degrees / angular resolution (1, 0.5, 0.25, 0.1) ) x100
For example, to apply a low pass filter with a 1 kHz cutoff:

At 3000 rpm (equivalent to 50 Hz),

Cutoff = 1 kHz divided by 50 Hz = 20 times the rpm.

The TDC correction value is calculated for the filtered data, and all analyses are
performed.

Parameter Settings
Enter values for the following parameters required for combustion pressure analysis.

Con-rod Length

Bore

Piston offset

Stroke

Clearance volume

Compression ratio

Method of absolute pressure correction

(absolute pressure correction for

each cycle, and absolute pressure

correction for cycle average)

8 Start point of combustion

9 Number of data items for judging start
point of combustion

10 End point of combustion

11 Number of data items for judging end
point of combustion

12 Window of searching maximum rate of

heat release

~NOoO g b wWwN -

13

14
15
16
17
18
19
20
21
22
23
24
25
26
27
28

Ratio for judging angle of combustion mass
rate

Value for judging misfire

Fuel consumption

Measured fuel consumption

Number of cylinders

Gas constant

Atmospheric temperature

Measured intake manifold temperature
Atmospheric pressure

Boost pressure

Measured intake manifold pressure
Suction volumetric efficiency
Revolutions per minute

Measured revolutions per minute
Specific gravity

Ratio of specific heat
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2.2 Measurement and Monitor Functions

TDC Correction and Calibration Factor Settings

* TDC Correction
You can perform TDC correction on data measured when motoring.
Determines the offset values (calculated TDC correction value, number of engine
cylinders, and cylinder-to-cylinder TDC correction value) between the TDC pulse
position and the actual maximum pressure position using the specified number of
cycles worth of acquired raw data . The offset values can also be entered manually.
Note that the number of cycles to acquire is set in the Measurement Conditions screen
as the number of cycles to acquire/save (when motoring).

* Absolute Pressure Correction, Calibration Factor (Conversion Coefficients), and
Other Signals
For the signals input to each of the channels (1 to 16), you can set the type (cylinder
pressure (up to 8 cylinders), intake manifold pressure, intake manifold temperature,
mass fuel combustion, revolutions per minute, and other signals), range, starting/
ending angle, coefficients for conversion to absolute cylinder pressure, and other
parameters.

* Detailed Module Conditions
You can set the input coupling, probe, bandwidth limit, and range for the 701251
(High-Speed 1 MS/s 16-Bit Isolation Module) and 701261/701262 (Universal (Voltage/
Temp.) Modules).

Correcting Rotational Offset and Calculating the TDC Correction Value
Since rotation pulse (TDC) signals are output once per revolution, there is an offset of
1/2 cycle for each single cycle of intake, compression, explosion, and exhaust.
Therefore, the crank angle at the maximum point of pressure is determined from within
one cycle’s worth of data, and if there is a pressure peak on the exhaust or intake stroke,
the first 1/2 cycle’s worth of data is discarded.

/ Measurement start
Rotation | | | | |
pulse .
Discarded data
( 1 Rotational offset: Yes
: (peak on exhaust or
I intake stroke)
— !
=5 wn =5 [7/]
z 89 p D=z g FOO
§ g5 2 3 8 53 2 3
Cylinder < & s g £ & 3%/ § &
pressure data ¢ g - ¢ g -
1 1 1 1
: : : : Rotational offset: No
| | \ | (peak on compression
L ! ! ! ! or explosion stroke)
= lo = 7]
ER R A - T R
£ 83 ¢ § § 52 ¢ 3
e 3 § ¢ ©® *® § ¢
o 2. 7] o 2. 7]
" (=] - " o -~
= =

If the crank angle at the maximum point of pressure < -180 CA or
if +180 CA < the crank angle at the maximum point of pressure,
the rotational offset is set to “yes.”

For the pressure data from the first cylinder during motoring, the software searches for
the maximum pressure value after the rotational offset correction is performed, then
determines the TDC position. It then calculates the offset from the TDC pulse position.
This offset value is used for all analysis thereafter.

IM720340-01EN
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2.2 Measurement and Monitor Functions

* TDC Correction Calculation Method
1 You can compute the average data for all cycles of the cylinder pressure data from
the motoring data of the first cylinder.

1 cycle of data

Cylinder pressure w

data

Rotation pulse

. AN A A J
4 Y i Vo

| | | |
\;

Average \_A’_

cylinder pressure

2 Using 10 CA's worth of data before and after the maximum pressure point of
the averaged cylinder pressure data, you can apply the least square method to
compute the crank angle of maximum cylinder pressure 6X.

3 The TDC correction value can be determined using 6X. The TDC correction value
is given as the amount of divergence of the maximum pressure point 6X from the
start of measurement, and a correction value is determined such that the position
of 6X is zero (CA).

See the figure below.

Data after correction
0

1
—> |[«=TDC correction value
Discarded data —>| [«

Pl 0

Measurement start

Discarded data _ Data after correction
]
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2.2 Measurement and Monitor Functions

Method of Absolute Pressure Correction

You can convert measured cylinder pressure to absolute cylinder pressure. For example,
cylinder pressure can be corrected so that the average cylinder pressure (on a per

cycle or all cycle basis) of the crank angle range near BDC (which can be specified by
the user) equals the atmospheric or intake manifold pressure. You can manually input
atmospheric pressure (including boost pressure) or use measured intake manifold
pressure.

* When using the per-cycle average value

Pressure after absolute pressure correction = P8in,, - Padj,, + Px,
Pxn: Atomospheric pressure (including boost pressure) or intake manifold pressure

POin1 POin2 POin3

Cylinder pressure

data deg1
—>

deg2 deg1i ideg2 deg1i ideg2
—! B —

P L i <—  Average value across
Padj1 Padj2 Padj3 <— the specified crank angle
range (deg1 to deg2)

When using the all-cycle average value

Pressure after absolute pressure correction = P8in,, - Padj + Px,
Pxn: Atomospheric pressure (including boost pressure) or intake manifold pressure

POBin1 PBin2 P6in3
Cylinder pressure \_/L’\_/\ /\
data
N AN A v
" " v
| | J
A
Average o
cylinder pressure ——_
deg1§ gdegz
- - Average value across the specified crank angle

e
Padj range (deg1 to deg2) at the average of all cycles

Other Signals
You can specify signals that are not to be used for combustion pressure analysis. There

are no physical units associated with these channels (channels you named “other
signals”). Please consider these values to have whatever units are appropriate for your
application. When converting voltage to physical values, enter the conversion coefficients
(calibration factors) A and B for the equation y=Ax+B. Also, note that absolute pressure
correction is not performed on these signals.

IM720340-01EN
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2.3 Combustion Pressure Analysis Functions

Analyzed Data
Combustion pressure data saved in wdf or wvf format (both are Yokogawa proprietary
formats) can be analyzed. The maximum number of cylinders that can be analyzed is 8.

Loading Measured Data

The software can load wdf files (Yokogawa proprietary format) containing cylinder data
measured by the DL850 series/SL1000 from 4- or 2-cycle engines, or wvf files containing
data measured by the DL750 or WE7000.

After extracting a specified portion of this data (up to 800 cycles worth) for filter
processing, rotational offset correction, and TDC correction, it can be analyzed.

Filter Settings
You can apply filters (None, Lowpass, Bandpass, or Highpass) to raw data.
For filter processing and filter characteristics, see section 2.2.

Parameter Settings
You can set the calculation parameters used for combustion pressure analysis. For
details on settings, see section 2.2.

TDC Correction and Calibration Factor Settings

e TDC Correction
Correction values such as the calculated TDC correction value, number of engine
cylinders, and cylinder-to-cylinder TDC correction value can be displayed. These
correction values can be changed or recalculated.

* Absolute Pressure Correction and Calibration Factors (Conversion Coefficients)
For the signals input to each of the channels (1 to 16), the type (cylinder pressure
(up to 8 cylinders), intake manifold pressure, intake manifold temperature, mass fuel
combustion, revolutions per minute, and other signals), range, starting/ending angle,
coefficients for conversion to absolute cylinder pressure, and other parameters are
displayed. These settings can be changed.

* Other Signals (Channel Names)
You can specify signals to be excluded from combustion pressure analysis. Cycle-
averaged values are displayed in the crank angle graph, the average value at each
cycle is shown in the cycle graph, and the data can be saved in CSV format. TDC
correction is based on the first cylinder.

For details on rotational offset correction, calculating the TDC correction value, absolute
pressure correction, and other signals, see section 2.2.
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2.3 Combustion Pressure Analysis Functions

Manually Input Data Items
You can change the settings and perform combustion pressure analysis of the items below.

Settings Related to TDC Correction and Calibration Factor
» TDC correction values » Conversion coefficients (calibration factors A and B)
e Unused channels » Starting angle of correction interval
» Ending angle of correction interval

Settings Related to Parameters

» Con-rod length » Fuel consumption
» Bore » Gas constant
» Piston offset » Atmospheric temperature
» Stroke length » Atmospheric pressure
» Clearance volume + Suction volumetric efficiency
» Compression ratio * Revolutions per minute
* Method of absolute pressure correction » Specific gravity
» Number of data items for judging start + Ratio of specific heat
point of combustion * Boost pressure
*  Number of data items for judging end  Ratio for judging angle of combustion mass

point of combustion
+ Start point of combustion
» End point of combustion

rate (3 locations)
Value for judging misfire

» Window for searching maximum rate of heat release

Selecting Combustion Pressure Analysis Data ltems
You can select the items with which to perform combustion pressure analysis from the
ones below.

Crank Angle Graph

« Cylinder pressure » Rate of cylinder pressure rise
* Amount of heat release » Rate of heat release
« Combustion mass rate » Cylinder gas temperature
« Polytropic index » Other signals
P-V Graph

* Cylinder pressure - Piston displacement graph
* Logarithmic cylinder pressure - Logarithmic piston displacement graph

Cycle Graph
¢ Maximum cylinder pressure
* Averaged maximum cylinder pressure of all cylinders
* Crank angle at maximum cylinder pressure
* Averaged crank angle at maximum cylinder pressure of all cylinders
¢ Maximum rate of pressure rise
* Averaged maximum rate of cylinder pressure rise of all cylinders
« Crank angle at maximum rate of cylinder pressure rise
* Averaged angle at maximum rate of cylinder pressure rise of all cylinders

« NMEP » Averaged NMEP of all cylinders

* IMEP » Averaged IMEP of all cylinders

« PMEP » Averaged PMEP of all cylinders

* Maximum amount of heat release » Crank angle at maximum amount of heat release
¢ Maximum rate of heat release » Crank angle at maximum rate of heat release

» Crank angle at combustion mass rate N1 % Crank angle at combustion mass rate N2 %

Crank angle at combustion mass rate N3 % ¢

Other signals

IM720340-01EN
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2.3 Combustion Pressure Analysis Functions

Analysis Data Items Graphed in 3D

» Cylinder pressure » Rate of cylinder pressure rise
* Amount of heat release » Rate of heat release

« Combustion mass rate » Cylinder gas temperature

» Polytropic index » Other signals

Numeric Analysis Data Items
When performing combustion pressure analysis, you can display a list of the following
items.

Piston displacement (m?)

Averaged maximum cylinder pressure of all cycles and cylinders (kPa)

Averaged maximum rate of cylinder pressure rise of all cycles and cylinders (kPa/deg)
Averaged NMEP of all cycles and cylinders (kPa)

Averaged IMEP of all cycles and cylinders (kPa)

Averaged PMEP of all cycles and cylinders (kPa)

Minimum IMEP of all cycles and cylinders (kPa)

LNV of IMEP of all cycles and cylinders (%)

Average cylinder pressure across correction interval

(When calculating the average pressure of the crank angle range determined from the
all-cycle average and applying the result to all cycles)

Average, standard deviation (kPa), and rate of change (%) of the maximum cylinder
pressure

Average, standard deviation (kPa), and rate of change (%) of the maximum rate of
cylinder pressure rise

Average, standard deviation (kPa), and rate of change (%) of NMEP

Average, standard deviation (kPa), rate of change (%), minimum (kPa), and LNV (%)
of IMEP

Average, standard deviation (kPa), and rate of change (%) of PMEP

Rate of misfire (%)

Average, standard deviation (°C), and rate of change (%) of the maximum cylinder
gas temperature

Average, standard deviation (J/deg), and rate of change (%) of the maximum rate of
heat release

Average, standard deviation (J), and rate of change (%) of the maximum amount of
heat release

Average, standard deviation (CA), and rate of change (%) of the angle at combustion
mass rate N1%

Average, standard deviation (CA), and rate of change (%) of the angle at combustion
mass rate N2%

Average, standard deviation (CA), and rate of change (%) of the angle at combustion
mass rate N3%

Average start point of combustion (point a) (CA)

Average end point of combustion (point b) (CA)

210
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2.3 Combustion Pressure Analysis Functions

Performing Combustion Pressure Analysis and Displaying Results

* Performing Calculations
You can perform calculation and analysis on the selected combustion pressure
analysis data items based on the manually input data item settings (such as
calculation parameters, TDC correction value, and interval of absolute pressure
correction).

* Displaying Combustion Pressure Analysis Results
After performing calculations, you can select one calculated item and display a
graph (crank angle graph or cycle graph) or display numeric analysis data items in a
list. Note that manually input data items and analysis data items can be entered or
reselected so that additional calculations can be performed.

Saving Analysis Data

You can save data of the following items in CSV format (.csv files). Raw data cannot be

saved.

» Test Information
Test date/Data name/Testing personnel/Department/Test name/Engine type/Serial
No./Place of test/Test bench type/Comments

» Manually Input Data ltems (for details, see above).

* Numeric Analysis Data Items (for details, see above).

» Crank Angle Graph Data

* Cycle Graph Data

* Analysis Data for Other Signals

* Measured Intake Manifold Pressure, Intake Manifold Temperature, Fuel Consumption,
and Revolutions per Minute (only when measured)

Saving Analysis Data (of a Specified Range of Cycles)
For the seven items below, the crank angle graph data from a specified range of cycles

can be saved in CSV format (as .csv files).

+ Cylinder pressure » Logarithmic cylinder pressure
» Rate of cylinder pressure rise » Cylinder gas temperature
» Amount of heat release » Rate of heat release

* Combustion mass rate

Loading and Saving Analysis Conditions
The following analysis conditions can be saved (as .ecp files) in text format and loaded.
* TDC correction value *  Number of cylinders
» Interval of absolute pressure correction
» Coefficients for conversion to physical values (calibration factors)
 Filter setting conditions » Calculation parameters
» Calculation execution items » Analysis graph display conditions
» Screen layout
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Chapter3 Common Operations

3.1 Installing and Starting the Software

Installing the Software

Use the setup program on the CD to install (set up) the Combustion pressure analysis
software.

Run the file, CD Drive:/Setup.exe.

You must log in as the administrator to perform the installation. For details, see the
separate user’s manual.

Starting the Program

Uninstallation

Connect the hardware license key to a USB port.
Click the

icon for the combustion pressure analysis software on the desktop. The

Combustion pressure analysis software starts.

Select "Combustion Pressure Analysis Software" from "Programs and Features" on
"Control Panel".
Click Uninstall.

IM720340-01EN
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3.2 Screens

Startup Screen
Distinguishes between raw data (v)
and corrected data (v)

= Combustion pressure analyzer - Moniter _

File Edit Yiew Settings Calculation Monitor  Graph  Window  System  Help

woy ECE, ECF - Filtr TDO EMF
EoE R oo B P RE @ 0 e

Raw data (V

Monitor function active

Measured data

]

100.000

Currert CH
99

Current Cycle
9999

0
-360.00 .00 360.00
Crank angle(Ca)

H-axiz -axis
walle : | walle : |

Differences between the Monitor and Analysis Screens

Monitor screen . .
Displays “Monitor”

= Combustion pressure analyzer - Moniter,
File Edt Wew Settings Calculation Monitor Graph Window Swstem  Help

E 0B R FEE [ E

= Measured data - Raw data (V) |:||E|D__<|

108,000 | |

Analysis screen
Displays the file name

= Combustion pressure [analyzer - demo.wdf
File Edt Wiew Setbngs Cllculation Graph  Window  Swstem  Help

ERER EmE LN daDp @
= Raw data (V) - demo.wdf [1-50Cycle 1CA] {=13]

‘ 5.000

Menu Bar and Toolbar

12 3 4 5 6 7 8 9 10 12. Saves bitmap data
[ 2 e o e o O HEEE
File Edit Yiew Settings Calculation Monitor  Graph  Window  System  Help |— Menu bar
EOE R L T RE @ G R W — @ % —Toolbar
—_—— — —— ———— —~— —_— — —— |
1 2 4 4,5 6 7 11. Moves the 8 10
cursor

1. Setup Wizard 5. Performs calculations

1. Saves measured data
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3.2 Screens

Explanation

Menu Bar Toolbar
File

Load measured data % 1,2
Save measured data wor !

Save analysis data csy 2
Load analysis conditions % 1.2

Save analysis conditions

Setup Wizard

P Ei

Close -

Exit application -

Loads wdf/wvf files containing data measured by
the DL850 series, SL1000, DL750, or WE7000.

Acquires the specified number of cycles worth of
data measured during monitoring and saves it to
a file (wdf data).

Saves data analyzed with the analysis functions
to a file (csv format).

Loads files to which test information, manually
input data items, calculation data items, and
other items were saved.

Saves test information, manually input data
items, calculation data items, and other items.
Displays the Monitor and Setup screens. You
can use the wizard when nothing is displayed
in the combustion pressure analysis software
window.

Closes the active window and all other
associated windows.

Exits the program.

2 Edit

Undo -

Cut

Copy

Paste

3 View

Measured data™ 2 - Displays measured (raw) data before or after
TDC correction.

Crank angle graph™ 2 Displays a crank angle graph.

Cycle graph™-2 - Displays a cycle graph (only when using the
analysis function).

Numeric analysis data - Displays a list of analysis results

item™ 2

4 Settings
Setup v Displays the Setup screen (the first screen of the
BE Setup Wizard). You can set the conditions for
connection with the DL850 series / SL1000 and
other parameters.

Measurement conditions % " Sets measurement conditions (angular
resolution, number of cycles to acquire/save,
etc.).

Filter Flgr 1.2 Sets filter conditions.

e
TDC correction and Toc 1.2 Sets TDC correction and the calibration factor.
calibration factor setting
5 Calculation

Set parameters E "2 Sets the parameters used for performing
combustion pressure analysis.

Calculate 2 Selects .the items of analysis and performs the
calculation.

6 Monitor
Start IE' “ Starts the monitor.
Stop IE' N Stops the monitor.

*1 Available when using the Monitor function

*2 Available when using the Combustion Pressure Analysis function

IM720340-01EN
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3.2 Screens

Menu Bar Toolbar Explanation
7 Graph
3D graph 2 Enters 3D graph related settings.
Axis range m .2 Sets the scales of the X and Y axes.
Displayed channels™? - Selects the channels to be displayed in the
graph.
Cycles OIF "2 Sets the number of cycles to display in the crank
(GEL angle graph.
Graph colors il "2 Sets the colors of the graph.
8  Window
Cascade -
Tile -
Arrange icons -
Minimize
Restore =
9 System
Environment settings™ 2 - Sets the operating conditions.
10 Help™?2
Help ? 3 Opens the user’s manual in pdf format.
About ECP - Displays the software version.
" - # 4 b I "2 Moves the cursor to the right or left when
displaying a graph.
12 - Bﬁ" "2 Saves the image as a bitmap file.

*1  Available when using the Monitor function
*2 Available when using the Combustion Pressure Analysis function
*3 To view PDF files, you need Adobe Reader.
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3.3

Graph Operations

If you right-click on a window displaying a graph, the following shortcut menu appears,
and the following operations can be performed.

Monitor screen Analysis screen

Measured data
Crank angle graph

Mumeric analysis data items

Measured data
Crank angle graph
Cycle graph

Murneric analysis data items

Axis range

Display channels 3D graph

Graph colors Axis range
Display channels 3
Cycles
Graph colers

* Measured data:
Opens a new window displaying a crank angle graph of raw data (data after TDC
correction).

» Crank angle graph:
Opens a new window displaying a crank angle graph of selected analysis data items.

» Cycle graph:
Opens a new window displaying a cycle graph of selected analysis data items. Note
that this operation is not available when using the Monitor function.

* Numeric analysis data items:
Opens a window displaying calculated numeric analysis results.

» 3D graph:
Displays the Graph Dimension Settings screen. Selects 2D or 3D graph, and sets
3D graph conditions (when displaying a crank angle graph or 3D analysis graph).
The range of cycles extracted from the raw data is set as the maximum range, crank
angle data is extracted every number of cycles specified by “by,” and the data is
displayed in a 3D graph (displays up to 20 waveforms). Note that this operation is not
available when using the Monitor function.

Graph Dimension Settings

[OF)]
[@))]

Range of Cycles | - | | by| |

| [sS |’ Cancel ]

» Axis range:
Displays the Axis Settings screen. You can set a fixed value for the X and Y axes, or
choose Autoscale. These settings are entered for each graph.

Axis Bettings

¥-axis (5 AutoScale
Fange () Manual | | = |
Yoaxis (3 AutoScale

Fange () Manual | | = | |

» Display channels:
Displays a pull-down menu for display channels. This setting is entered for each
graph.

IM720340-01EN
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3.3 Graph Operations

Cycles:
Displays a setting screen for the Displayed Cycles. These settings are entered for
each graph.

Displayed Gycles

= 1 = Cancel
-

AVE: Displays a cycle average crank angle graph
ALL:  Displays superimposed crank angle graphs of all cycles
Other: Displays a crank angle graph of the specified cycles

Graph colors:
Displays the Graph Color Setting screen. These settings are entered for each graph.

Graph Color Settings @

[Background ] .[ Gridl ]

. [ Axes ] . [ Cursar ]
B o
|

[sS |’ Cancel ]

Clicking Background, Grid, Axes, Cursor, or Graph displays a Color window where you
can set the color.

Basic colors:

(ol ((mfl (1[I
Il |
Wil 0 Wl § |
el 000l
EEEEEEE.
W Wl el |

LCustom colors:

N o o o o
N o o o o

Define Customn Colors »» |

Cancel |

2|

Move cursor:

Reads the cursor position directly. Cursors can be moved from left to right in units of
angular resolution using the following buttons.

"4 : Fast left cursor

. Left cursor

: Right cursor

: Fast right cursor

Bl=[z]=

Displaying the Mouse Pointer Position:

When the mouse is moved over a graph, the X and Y value of the current position is
displayed on the graph.

Save screen to BMP file:

Click # to save the active graph window as a bitmap file.

Show help:

Click Help > Help, or click the % button to display the user’s manual in pdf format.
You can also click Help > About ECP to display version information.
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3.4 Window Operations

Functions
The window operations below can be performed. You can select these from the menus
bar Window, or click the corresponding icon.

Cascade: Arranges all open windows in a cascading fashion.
Tile: Arranges all open windows so that they do not overlap.
Arrange icons: Arranges minimized icons.
Minimize: Minimizes all windows accessing the same data.
Minimizes all real time monitor function windows.
Restore: Restores all minimized windows that were accessing the same data.

Restores all minimized real time monitor function windows.

¢ Closing Windows
You can close a window with either of the procedures below.
 Click the close button (x) in the upper right corner of the active window.
The active window closes.
* On the menu bar, click File > Close.
All windows accessing the data files used for the current window are closed. The
current analysis results are discarded at the same time.

IM720340-01EN
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3.5

Environment Settings

Environment sett'mg_s_i_ M e

Combustion pressure analysis operating conditions

|:| Start up in analysis mode

|:| Show wizard upon start-up

Select engine

Gasoling

Click System > Environment settings

Functions

You can change the operating conditions of the combustion pressure analysis software.
Edit settings in the screen that is displayed when you click System > Environment
settings.

Setting/Display Data

Combustion pressure analysis software operating conditions

» Startup in Analysis mode: Select to bypass the Setup Wizard and display the file
loading screen for the combustion pressure analysis.

» Show wizard upon startup: Select to start the Setup Wizard.

Note that the operation differs depending on the Startup in Analysis mode setting as
follows.

Startup in Show Wizard  Operation upon Startup

Analysis Mode upon Startup

ON ON Displays the combustion pressure analysis screen

ON OFF Displays the combustion pressure analysis screen

OFF ON Opens the Setup Wizard

OFF OFF Opens a startup confirmation message™ or displays the

monitor screen

*1 If the condition of the hardware upon startup differs from the previous session
*2 If the condition of the hardware upon startup is the same as the previous session

Button Operations

OK: Enters set conditions and exits. To change conditions, you must restart the
combustion pressure analysis software.

Cancel: Discards setting conditions and exits.
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Chapter 4

Monitor Function Startup

4.1

Starting the Setup Wizard

When Starting the Combustion Pressure Analysis Software

Perform one of the following operations.

» Astartup confirmation message appears immediately after installation or if the
previous measurement setting conditions and hardware conditions (connection
conditions) are different.

 |If the measurement setting conditions match the previous conditions, the Monitor
screen opens and monitoring starts.

+ If you selected Start up in Analysis Mode in the Environment Settings screen, a file
selection screen opens.

Setup Wizard

The Setup Wizard takes you through the various setting screens, in order, that are
described in sections 4.2 through 4.7. Using the wizard allows you to systematically enter
all of the settings required for measurement and monitoring. For details on each setting
screen, see sections 4.2 to 4.7.

Note that you can display the Setup screen (the first screen of the wizard) by clicking
Settings > Setup.

Start—up confirmation message

. Do you wish to start the setup wizard?

To perform combustion pressure analysis, click Mo.

Showy wizard upon start-up

Click No when performing combustion pressure analysis or when not using the
Measurement Setup Wizard.

Note

» To perform only analysis with data saved to the PC, click No.

» If you select the Display wizard on startup check box, the setup wizard will always appear
upon startup. However, the wizard will not appear if you specify to start up for combustion
pressure analysis in the system settings.

» The Show wizard upon startup setting can be changed in the environment settings screen
(section 3.5).

IM720340-01EN
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4.2 DL850 Series/SL1000 Connection Settings
(Setup screen)

-
- S ww
Analyzer select
@ DL350 ©) SL1000
Number of Strokes Communication device
() 2-cycle @ 4-cycle () Ethernet @ use
Instrument search
DL&50

Serigl Mo, 123456785091

IP address

SL1000

=

Group ID

Unit address | Auto : : :

Units found

=

Channel information

0:DLB50V
o] Channel Module
0 CH1 M701251HS1M16
0 CHz2 M701251HS1M16

pack [ mext [ ok [ cancel |

Click Settings > Setup, or click & .

Functions

+ Sets the interface for communication between the SL1000 or DL850 series and the

PC, as well as various conditions for the interface.

Searches for measurement instruments connected to the PC through the specified

interface.

» If you click one of the measurement iinstruments found, a list of input modules
mounted on that measurement instrument is generated.
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4.2 DL850 Series/SL1000 Connection Settings (Setup screen)

Setting/Display Data

No. Item Default Data Size  Numerical Data
Setting Type Min. Value  Max. Value
1 Measuring Instrument Prev. value
Selection
2 No. of Strokes Prev. value - - - -
3 Communication Device Prev. value
4 DL850 series: Serial No.  Prev. value
5 DL850 series: IP Address Prev. value
6  Group ID Prev. value - - - -
7 SL1000:Unit Address Prev. value - - - -
8  SL1000:IP Address Prev. value 16 - -
9  Connected Units Prev. value - - - -
10 Channel Information
ID Prev. value - - - -
Channels Prev. value - - - -
Modules Prev. value - - - -
1 Measuring Instrument Selection: Select DL850 series or SL1000.
2 No. of Strokes: Select 2-cycle or 4-cycle engine.
3 Communication Device: Select Ethernet or USB.
4 Instrument Search
DL850 series:

Serial No.: If you select USB, set the DL850 series serial
number. For the serial number, see the install
manual (IM 720340-04EN.)

IP address: If you select Ethernet, set the DL850 series IP
address.

SL1000 Group ID: Select an area group number for the SL1000
from 0 to F and Not Specified. If you select “Not
Specified,” all units on the communication device
will be searched for.
Unit Address: Select Auto Search or Specify Address.
If you select Specify Address, enter an IP address.
9 Connected Units: Icons are displayed for the instruments that are

Button Operations
Search: Searches for DL850 series or SL1000s based on specified conditions, and
displays an icon for each connected unit found. For SL1000, the units displayed
are the master units for their group.

Back:
Next:
Exit:

Cannot be selected.

found in the search.

If you click one of the found instruments, a list of
input modules installed in the instrument will be
created.

If the same units are not present, or if the module
list is not the same the next time you start the
software, the Setup Wizard will appear.

Saves settings and moves to the Measurement Conditions Setting screen.
Saves settings and closes the screen.
Cancel: Discards settings and closes the screen.

IM720340-01EN
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4.3

Setting Measurement Conditions

(Measurement Conditions Setting screen)

Measurement Conditions Setting

Angular Resolution

Mo. of Cycles to
Acguire/Save

Select tems to Monitor [ gp

®1ca
In motoring mode

Combustion mode

T

a0
a0

Maa

Oa

’ Back

|

et ||

[sS |’ Cancel ]

3

Oosce Oo2sca Oo1ca

Click Settings > Measurement conditions, or click

Functions

You can set the following items.
* Angular resolution:

Select a horizontal axis resolution for graphs of 1 CA, 0.5 CA,

0.25 CA, or 0.1 CA.

* Number of cycles to acquire/save
During motoring:

During combustion:

» Select monitor items:

Sets the number of cycles of measured data to acquire for
calculation of the TDC correction value.

Sets the number of cycles of measured data to save. Used
when saving measured data.

Select the monitor items. The analysis data items that can

be displayed in the crank angle graph and Numeric Analysis
Data Item screen vary as in the table below depending on the
selected monitor items.

Note

The settings take effect after monitoring is resumed.

Displayable Analysis Data Items

Monitor Items

Crank Angle Graph

Numeric Analysis Data Iltem

None

Cylinder pressure

Maximum cylinder pressure and the
corresponding crank angle

P-V graph NMEP
Other Signals IMEP
PMEP

dP 6~

Rate of cylinder pressure rise

Maximum rate of cylinder pressure rise and
the corresponding crank angle

T6*

Cylinder gas temperature

Maximum cylinder gas temperature and the
corresponding crank angle

dQ e

Rate of heat release

Maximum rate of heat release and the
corresponding crank angle

Q o~

Amount of heat release

Maximum amount of heat release and the
corresponding crank angle

Combustion mass rate

Crank angle at combustion mass rate N1%
Crank angle at combustion mass rate N2%
Crank angle at combustion mass rate N3%
Start point of combustion (point a)
End point of combustion (point b)

* The analysis data items when no monitor items are selected (None) are also targeted for
analysis/display.
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4.3 Setting Measurement Conditions (Measurement Conditions Setting screen)

Setting/Display Data

No. Item Default Data Size Numerical Data
Setting Type Min. Value

1 Angular resolution Prev. value - - -

2 Number of cycles to acquire/save Prev. value | 3 2

3 Select monitor items Prev. value - - -

See Appendix 1

Button Operations
Back: Saves settings and returns to the Setup screen.

Next:  Saves settings and moves to the Filter Conditions screen.

Exit: Saves settings and closes the screen.
Cancel: Discards settings and closes the screen.

IM720340-01EN
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4.4 Setting Filter Conditions (Filter Conditions
Screen)

Eilter Setting rg|

O Mone

@ Lowpass
O Bandpass
O Highpass

E3IESEES

Click Settings > Filters, or click ¥

Functions

You can perform digital filter processing on raw data. If the raw data has already been
displayed and filter settings are changed, filters are automatically reapplied and the
display is updated.

However, this does not affect current analysis results. All analysis results are
discarded, and any currently displayed analysis results windows (crank angle graphs
or numeric analysis data items) are forcibly closed.

After recalculation, display the analysis results window.

You can select a filter of None, Lowpass, Bandpass, or Highpass.

The filter function is a 4th order Butterworth (24 db/oct).

The cutoff frequency is set in numbers of orders (multiples) since data acquisition
uses synchronization with the rotation pulse.

When filters are applied, any TDC correction and combustion pressure analysis
performed thereafter is done on filtered data.

Setting/Display Data

No. Item Default Data Size Numerical Data

Setting Type Min. Value Max. Value
1 Filter type Prev. value - - - -
2  Cutoff Prev. value F 6.1 7.2 720

1 Filter type: Select a filter of None, Lowpass, Bandpass, or Highpass.

2 Cutoff: At 1 CAresolution, 7.2 order (times) to 72 order (times) of the number
of revolutions
At 0.5 CA resolution, 14.4 order (times) to 144 order (times) of the
number of revolutions
At 0.25 CAresolution, 28.8 order (times) to 288 order (times) of the
number of revolutions
At 0.1 CAresolution, 72 order (times) to 720 order (times) of the number
of revolutions

Button Operations

Back: Saves settings and returns to the Measurement Conditions screen.

Next:  Saves settings and moves to the TDC Correction and Calibration Factor screen.
Exit: Saves settings and closes the screen.

Cancel: Discards settings and closes the screen.
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4.5

Setting TDC Correction and the Calibration

Factor

Displays the Waveform
Checking screen.
EEEEEE R T ]
TOC Correction Trigger condiinas 'Wavetorm ol eciing function
cHz -| Eige REmMG -]  Leve Siart wavatsom chacirg
T Cormechion
and Calbraten 200 €4 Cansbons by Channel
Facto: Se=rg irsernl of Abscite Pressure
Comecton
[re— Chsnnel =
prils f - Saace Chansel liame Range Statng ssgi  Endeq anpe A B
I PR v | iieEy - -0 - 17800 T 000 | Delmked sptings
Cycinder-do-cyinder o = = : r——
TOE Carrecinn Oz | et} T2V ] BOO 00080 "X 000 [Detaled setings
m 0o ca ®
P2 000 CA A
] 0o CA ~
x
P oo ca
%
= 000 ca
H = e
L] noo oA
®
] 0o CA
x
Pe 000 CA
%
x
%
e %
S - x
Siart measwrement of TODC
eRirecion data X
Bact [ mem [ ok Cascel

Click Settings > TDC correction and calibration factor, or click 'm

I— Acquires data of the number of cycles specified under “number of cycles to
acquire/save” in the Measurement Condition Setting screen (opened by clicking
Settings > Measurement Conditions) and calculates the correction value.

oo

Functions

The TDC correction value can be calculated using one cycle’s worth of all-
cycleaveraged motoring data from cylinder 1 (P1).

The calculated TDC correction value is added to the difference in angle between
cylinders according to the specified number of cylinders (for example at 4 cycles
and 4 cylinders) in the following manner: 0 + calculated TDC correction value, 180
+ calculated TDC correction value, 360 + calculated TDC correction value, 540 +
calculated TDC correction value, then the cylinder-to-cylinder TDC correction value is
automatically set.

You can also set the cylinder-to-cylinder TDC correction values manually (excluding
P1).

Signal assignments can be entered.

You can assign channels to cylinder pressure (up to eight cylinder’s worth), intake
manifold pressure, intake manifold temperature, fuel consumption, rpm, and other
signals.

The cylinder pressure signals undergo TDC correction per the specified TDC
correction value.

IM720340-01EN
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4.5 Setting TDC Correction and the Calibration Factor

Cylinder pressure measurements take place in the cylinder’s firing order, with the
assumption that all signals are assigned to contiguous channels starting with channel 1.
You can specify channels to be excluded from combustion pressure analysis.

If raw data is already displayed, settings are automatically applied and the display is
updated. However, this does not affect current analysis results. When changing these
settings, all previously calculated analysis results are discarded, and any currently
displayed analysis results windows (crank angle graphs or numeric analysis data
items) are forcibly closed. After recalculation, display the analysis results window.
You can enter trigger condition settings. With CH level triggers, you can enter level
settings with the waveform checking function.

If the trigger does not activate properly, you can use a manual trigger to check the
waveform.

You can acquire data for calculating the TDC correction value (data acquisition when
motoring), and use that waveform for obtaining TDC correction results.

Setting/Display Data

No. Item Default Data Size Numerical Data
Setting Type Min. Value Max. Value

1 Calculated TDC Correction Calculated value F 72 ™ *2
Value

2 Number of Cylinders Prev. value | 20 18

3 Cylinder-to-cylinder TDC Calculated value F 72 ™ *3
Correction

4 Ch Selection None - - - -

5 Channel Name None - - - -

6 Interval of Absolute Pressure Prev. value F 72 " *2
Correction

7 A Prev. value F 82 1 99999.99

8 B Prev. value F 82 1 99999.99

9  Trigger conditions Prev. value

10 Edge Prev. value - - - -

11 CH select Prev. value - - - -

12 Level Prev. value F 5.2 -999.99 999.99

*1:4 cycles = -360; 2 cycles = -180
*2:4 cycles =-359.9; 2 cycles =-179.9
*3:4 cycles =-1079.9; 2 cycles = -539.9

1 Calculated TDC Correction Value:
Displays the TDC correction values calculated using the average of all cycles of the
first cylinder (P1). The value can also be entered manually. When the OK button is
used, this value is rounded to the angular resolution and applied to each channel.
2 Number of Cylinders:
Specified for automatic calculation of the cylinder-tocylinder correction value. If the
value is changed, click the Calculate button to recalculate the results.
3 Cylinder-to-cylinder TDC Correction:
The calculated TDC correction value is added to the difference in the crank angle.
For example, with a 4-cycle engine:
4 cylinders = 180 CA, 6 cylinders = 120 CA, and 8 cylinders = 90 CA. You can also
set the value manually (excluding P1).
4 Ch Selection
Selected channels are targeted for combustion pressure data measurement and
analysis, and for saving in csv format.

4-8
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4.5 Setting TDC Correction and the Calibration Factor

5 Channel Names:
Signals are assigned to channels 1 through 16. Select the signal type from the
options below.

P1 to P8:

Pitk:
Gfuel:
Ne:
Td:
Other:

Cylinder pressure in the order of firing
Intake manifold pressure

Fuel consumption

Revolutions per minute

Intake manifold temperature

Other Signals

For signals other than P1 through P8, TDC correction is performed based on the
1st cylinder.

This measured data can be used when measuring intake manifold pressure,

fuel consumption, revolutions per minute, and intake manifold temperature, and
performing analysis. The average value at each cycle can be saved to a .csv file.
Other signals can be displayed in a crank angle graph or cycle graph, and that
graphical data can be saved in CSV format.

7 A B:

The measured voltage signals are converted to physical values using the equation

y=Ax+B

9 Trigger conditions:
Select External trigger or CH level trigger. For external triggers, select rising or

falling edge.

For CH level triggers, specify a channel number, level, and edge.

Button Operations
Start measurement of TDC correction data:

Measures motoring data and calculates the TDC correction value.
The measured number of cycles is the value specified for the number
of cycles during motoring in the measurement condition settings. A
progress bar is displayed during measurement.

Start waveform checking:

Manual trigger:

Detailed settings:

Back:
Next:
Exit:
Cancel:

Opens the Waveform checking screen. You can check whether the
range and trigger conditions are set correctly. Note that if trigger
conditions are not set correctly, a waveform is not displayed. If you
click Manual trigger a trigger is forcibly activated, allowing you to
check the waveform. Reenter the range and trigger conditions, making
sure they are correct. If you click the Start waveform checking key,

it changes to the Stop waveform checking key. Waveform checking
involves repeating cycles of data measurement and waveform display.
After checking the waveforms, you can change the display channel and
move the cursor on the last-displayed waveform to check values.
Opens the Waveform Checking screen. Forcibly activates a trigger and
displays the waveform on screen.

For the 701251 and 701261/701262 modules, moves to the Detailed
Settings screen.

Saves settings and returns to the Filter Conditions screen.

Saves settings and moves to the Parameter Settings screen.

Saves settings and closes the screen.

Discards settings and closes the screen.
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4.6

701251

Setting Channel Conditions for the Input
Module (Detailed Setting Screen)

f — S —— ~
Detailed conditions for the model _?:[11251 1 Ms/s 16-Bit Isolation Module @
Channel CH1
Input coupling
Probe a b -
Bandwidth limit
Invert waveform OFF -
Previou channel ’ Next channel ][ 0K ]’ Cancel ‘
L.

Click Settings > Channel conditions in the TDC Correction and Calibration Factor screen

> Detailed settings

Setting/Display Data

No. Item Units Default Data Size Numerical Data
Setting Type Min. Value Max. Value
1 Channel number - - - - - -
2 Input coupling - Prev. value - - - -
3 Probe - Prev. value - - - -
4 Bandwidth limit - Prev. value - - - -
5 Range - Prev. value - - - -
6 Invert waveform - Prev. value - - - -

2 Input coupling:

3 Probe information:

4 Bandwidth limit:

5 Range:

6 Invert waveform:

Button Operations

Sets the coupling information of the signal to connect.

Select AC, DC, or GND. Default value: DC

Select 1:1, 10:1, 100:1, 1000:1, 10A:1, or 100A:1.

Select a limit from the box.

Select 400 Hz, 4 kHz, 40 kHz, or Full.

Select a limit from the box.

The setting range varies depending on the probe information.
Range is displayed using V/div and voltage range.

V/div Voltage range

2 mV/div to 40 V/div
20 mV/div to 400 V/div
200 mV/div to 4 KV/div
2 V/div to 40 KV/div
20 mA/div to 400 A/div
200 mA/div to 4 KA/div

10 mV to 200 V (1:1)

100 mV to 2 kV (10:1)

1V to 20 kV (100:1)

10V to 200 kV (1000:1)

100 mAto 2 kA (10A:1V 0.1 V/A)
1Ato 20 kA (100 A:1V 0.01 V/A)

Selects whether or not to invert the waveform on screen.

Previous channel: Saves settings and moves to the previous detailed conditions screen.

Next channel:
Exit:
Cancel:

Saves settings and moves to the next detailed conditions screen.
Saves settings and closes the screen.
Discards settings and closes the screen.
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4.6 Setting Channel Conditions for the Input Module (Detailed Setting Screen)

701261

f Detailed conditions for the model _?:[11261 Universal Mod:l-e—;.'_- @‘
Channel CH3
Input coupling DC -
Invert waveform OFF -
Units e
RIC On
Burnout OFF
I Previous channel ” Next channel ][ 0K ]’ Cancel ‘
L.

Click Settings > Channel conditions in the TDC Correction and Calibration Factor screen

> Detailed settings

Setting/Display Data

No. Item Units Default Data Size Numerical Data
Setting Type Min. Value Max. Value

1 Channel number - - - - - -

2 Input coupling - Prev. value - - - -

3 Probe - Prev. value - - - -

4 Bandwidth limit - Prev. value - - - -

5 Range - Prev. value - - - -

6 Invert waveform - Prev. value - - - -

2 Input coupling: Select AC, DC, TC, or GND.

3 Bandwidth limit: If voltage is selected under input coupling, select 40 Hz, 400 Hz,
4 kHz, or Full, and if thermocouple (TC) is selected, select 2 Hz,
8 Hz, 30 Hz, or Full.

4 Range: Select a limit from the box. If the input coupling is AC, DC, or

5 Invert waveform:

6 TC Units:
RJC:
8 Burnout:

~

Button Operations

GND, select from 10 mV/div to 40 V/div (50 mV to 200 V), and

if TC, selectK, E, J, T, L, U, N, R, S, B, W, or iron doped gold/
chromel (Au7Fe).

Selects whether or not to invert the waveform on screen. Can only
be set if AC, DC, or GND is selected under input coupling. Can be
set if TC is selected.

If the input coupling is TC, select °C, K or F.

Select RJC.

Selects whether or not to perform a burnout check. Can only be
set if TC is selected under input coupling. Cannot be set if AC,
DC, or GND is selected.

Previous channel: Saves settings and moves to the previous detailed conditions screen.

Next channel: Saves settings and moves to the next detailed conditions screen.
Exit: Saves settings and closes the screen.
Cancel: Discards settings and closes the screen.
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4.6 Setting Channel Conditions for the Input Module (Detailed Setting Screen)

701262

f Detailed conditions for the model EZﬁmversal module -:-:- @‘
Channel CHS
Input coupling DC -
Invert waveform OFF -
Units e
RIC On
Burnout OFF
I Previous channel ” Next channel ][ 0K ]’ Cancel ]
L.

Click Settings > Channel conditions in the TDC Correction and Calibration Factor screen

> Detailed settings

Setting/Display Data

No. Item Units Default Data Size Numerical Data
Setting Type Min. Value Max. Value

1 Channel number - - - - - -

2 Input coupling - Prev. value - - - -

3 Probe - Prev. value - - - -

4 Bandwidth limit Prev. value - - - -

5 Range - Prev. value - - - -

6 Invert waveform - Prev. value - - - -

N

Input coupling:
Bandwidth limit:

w

4 Range:

5 Invert waveform:

6 TC Units:
RJC:
8 Burnout:

~

Button Operations

Select AC, DC, TC, or GND.

If voltage is selected under input coupling, select 40 Hz, 400 Hz,
4 kHz, or Full, and if thermocouple (TC) is selected, select 2 Hz,

8 Hz, 30 Hz, or Full.

Select a limit from the box. If the input coupling is AC, DC, or
GND, select from 10 mV/div to 40 V/div (50 mV to 200 V), and

if TC, selectK, E, J, T, L, U, N, R, S, B, W, or iron doped gold/
chromel (Au7Fe).

Selects whether or not to invert the waveform on screen. Can only
be set if AC, DC, or GND is selected under input coupling. Can be
set if TC is selected.

If the input coupling is TC, select °C, K or F.

Select RJC.

Selects whether or not to perform a burnout check. Can only be
set if TC is selected under input coupling. Cannot be set if AC,
DC, or GND is selected.

Previous channel: Saves settings and moves to the previous detailed conditions screen.

Next channel: Saves settings and moves to the next detailed conditions screen.
Exit: Saves settings and closes the screen.
Cancel: Discards settings and closes the screen.
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4.7

Setting Calculation Parameters (Parameter

Settings Screen)

Parameter, Settings - Moniter

Con-rod length 180.000 | (¥IFuel consumption 1.0000 | cm3ss
Hore 110.000 |
Piston offset 0.000 | mm
Stroke 106.000 | iy Gas constant 23270
(&) Clasarance volums B2.960 | o (3} stmospheric temperature 31400 | gege
O Compression ratio 17.000
(3) Ahsolute pressure correction for each cycle () stmosphetic pressure 101.700 | 1pgy
() Absolute pressure coerection for cyde average Bioost pressure 0.000 | 1pg
() Start pairt of combustion 000 | o
® Mumber of data tems for judging 5 Suction vaumetric efficiency 80,000 | o
start point of combustion
. i @Revoluﬁons per minute 1200 ram
O End pairt of combustion 0.00 | -
@ Murmber of data tems for judcing 5
end paint of combustion Specific gravity 0.500
Window for searching maximum rate of hest release Rafio of specific heat 1.320
9000 | - 9000 | ca
Ratio for judging angle of 50
cambustion mass rate ki
Ratio for judging angle of =0
cambustion masz rate M2
Ratio for judging angle of 50
cambustion masz rate M3
“alue for judging misfire 100.000 | pgy
[[meek ][ met ][ ok [ conoel

Click Settings > Parameters, or click =]

Functions

You can enter the engine type and other parameters necessary for combustion
pressure analysis.

You can select either Clearance volume or Compression ratio.

Enter the number of data to be used when searching for the start and end of
combustion through calculation. You can also specify the start and end points of
combustion directly.

Specify the range for searching for the maximum rate of heat release.

Select the method of absolute pressure correction.

Select whether or not to use this measured data for analysis when measuring intake
manifold pressure, fuel consumption, revolutions per minute, and intake manifold
temperature, (see numbers 16, 20, 23, and 26 in the table on the next page).

When changing these settings, all previously calculated analysis results are discarded,
and any currently displayed analysis results windows (crank angle graphs or numeric
analysis data items) are forcibly closed.

After recalculation, display the analysis results window.
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4.7 Setting Calculation Parameters (Parameter Settings Screen)

Setting/Display Data

No. Item Unit Default Data Size Numerical Data
Setting Type Min. Value Max. Value
1 Con-rod Length mm Prev. value F 9.3 0 99999.999
2 Bore mm Prev. value F 9.3 0 99999.999
3 Piston offset mm Prev. value F 9.3 -99999.999 99999.999
4 Stroke mm Prev. value F 9.3 0 99999.999
5 Clearance volume cm?® Prev. value F 9.3 0 99999.999
6 Compression ratio - Prev. value F 6.3 0 99.999
7  Method of absolute - - - - - -
pressure correction
8  Start point of combustion CA Prev. value F 6.2 -360 359.99
9  Number of data items - Prev. value | 2 3 99
for judging start point of
combustion
10 End point of combustion CA Prev. value F 6.2 -360 359.99
11 Number of data items - Prev. value | 2 3 99
for judging end point of
combustion
12  Window of searching CA Prev. value F 6.2 -360 359.99
maximum rate of heat
release
13 Ratio for judging angle of % Prev. value | 2 5 95
combustion mass rate
14 Value for judging misfire kPa Prev. value F 9.3 0 99999.999
15 Fuel consumption cm3/s  Prev. value F 9.3 0 99999.999
16 Measured fuel - - - - - -
consumption
17 Number of cylinders - Prev. value | 1 1 8
18 Gas constant - Prev. value F 9.3 0 99999.999
(% 9.80665 J/kg.K)
19 Atmospheric temperature °C Prev. value F 9.3 -273 99999.999
20 Measured intake manifold - - - - - -
temperature
21 Atmospheric pressure kPa Prev. value F 9.3 0 99999.999
22 Boost pressure kPa Prev. value F 9.3 0 99999.999
23 Measured intake manifold - - - - - -
pressure
24 Suction volumetric % Prev. value F 9.3 0 99999.999
efficiency
25 Revolutions per minute  rpm Prev. value | 5 0 99999
26 Measured revolutions per - - - - - -
minute
27 Specific gravity - Prev. value F 9.3 0 99999.999
28 Ratio of specific heat - Prev. value F 9.3 0 99999.999

4-14
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4.7 Setting Calculation Parameters (Parameter Settings Screen)

8 Start point of combustion: The specified value (without searching).

10 End point of combustion: The specified value (without searching).

12 Window of searching maximum rate of heat release:
Set the range for finding the maximum angle of the rate of heat release used as the
standard for searching for the start and end points of combustion.

13 Ratio for judging angle of combustion mass rate:
Determines the crank angle at which the combustion mass rate matches the
specified percentage.

14 Value for judging misfire:
Cycles for which the IMEP is lower than this setting are judged as misfires, and the
rate of misfire is determined by the ratio of the number of misfiring cycles relative to
the total number of cycles.

16 Measured fuel consumption and Number of cylinders:
Measures the fuel consumption, and when using the result for calculations, you
can select this item or specify how many cylinders worth of fuel consumption it
represents. In the TDC Correction and Calibration Factor Setting screen, it is
assumed that fuel consumption (Gfuel) is assigned to a channel.

20 Measured intake manifold temperature:
Select this item when measuring the temperature of the intake manifold and using
the result for calculations. In the TDC Correction and Calibration Factor Setting
screen, it is assumed that fuel consumption(Td) is assigned to a channel.

23 Measured intake manifold pressure:
Select this item when measuring the pressure in the intake manifold and using the
result for calculations. In the TDC Correction and Calibration Factor Setting
screen, it is assumed that intake manifold pressure (Pitk) is assigned to a channel.

26 Measured revolutions per minute:
Select this item when measuring rpm’s and using the result for calculations. In the
TDC Correction and Calibration Factor Setting screen, it is assumed that rpm
(Ne) is assigned to a channel.

Button Operations
Back: Saves settings and returns to the TDC Correction and Calibration Factor screen.
Next:  Saves settings, moves to the Monitor screen, and starts updating of the Monitor

screen.

Exit: Saves settings and closes the screen.
Cancel: Discards settings and closes the screen.
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4.8 Displaying Measured Data

Distinguishes between raw
Monitor function active data (v) and corrected data (v)

= Combustion pressure analyzer - Moniter _

File Edit Yiew Settings Calculation Monitor  Graph  Window  System  Help
woy ECE, ECF - Filtr TDO
EvER oo B P RE @

Raw data (¥

EMF

]

Measured data

100.000

Currert CH
99

Current Cycle
9999

0.000
-360.00 .00 360.00
Crank angle(Ca)

H-axiz -axis
walle : | | walle : | |

Click Display > Measured data

Functions

» Displays a crank angle graph in the Monitor screen of raw data (voltage data) that has
been filtered according to the filter conditions.

+ Raw data can be either before or after TDC correction, and you can select which data
to display.
View > Measured data > Raw data: Displays raw data before TDC correction
View > Measured data > Corrected data: Displays raw data after TDC correction

» Shows the displayed channels, displayed cycles, and the current filter settings.

» When filter settings are changed, the display is updated.

«  When nothing is displayed in the window, click File > Setup Wizard, or click £1. The
measured data Monitor screen and Setup screen appear.

Button Operations (Icons)
(@ (Monitor > Start): Starts the monitor.
™ (Monitor > Stop): Stops the monitor.
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4.9 Displaying Crank Angle Graphs

Name and unit of selected analysis data item

BED

393.000

Current CH

CH1

Current Cyele

Filter

LF5303.000

-360.00 0.00 360.00
Crank anglefCA)
H-axiz -axis -

edimum cylinder pressure (kPa) v| 1 4628332+002 |value: _360.00 |value: | -4935.38;|

— Displays the value of the selected item

Click View > Crank angle graph > Cylinder pressure*
* You can select the analysis data items to display from the ones below. However some may
not be selectable depending on the measurement condition settings. For details, see section
4.3, “Displayable Analysis Data ltems.”
Cylinder pressure, rate of cylinder pressure rise, amount of heat release, rate of heat

=
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=
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release, combustion mass rate, cylinder gas temperature, cylinder piston displacement, and
other signals

Functions
» Displays a crank angle graph of one cycle’s worth of combustion pressure analysis
results.

» The selected measurement items whose check boxes are selected (enabled) in the
Numeric Analysis Data ltems and Parameter Settings screens are displayed in the
lower portion of the screen.
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4.10 Displaying Numeric Analysis Data Items

Displays the one selected item as a trend

E Mumeric analysis data items

@ Maximum cylinder pressure
Maimum rate of cylinder pressure rise

) NMER

O IMEP

) PMER
Maximum cylinder gas temperature
haximum amount of heat releaze
haximum rate of heat release
Angle st combustion mass rate M1%
Angle st combustion mass rate N2%
Angle st combustion mass rate M3%

1.045250e+002

-9.424244+000

2108403e+002

-2.202646e+002

kPa O Angle

kPaideq Angle

kPa

kPa

kPa

i Angle

J Ancle

Jideg Ancle

CA Start poirt of

Ca combustionpaoint =)

End point of

Ca cambustionipoint b

-1.00

ca
ca

ca
ca
ca

I
I

149.000

{
W

= 'l

O B

95.000

|Pitk kP

Click View > Analysis data item

Functions

» Displays one cycle’s worth of combustion pressure analysis results in a list.

— Displays the value of the selected item

» The selected one numeric analysis data item is displayed as a trend. The item to

trend-display can be selected when the monitor is stopped.

» The items selected from the measurement items whose check boxes are selected
(enabled) in the Parameter Settings screen are displayed in the lower right portion of

the screen.
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4.11 Saving Measured Data (Saving to wdf Files)

Acquiring combustion data
Trigger wait state

Acquiring combustion data
Trigger measurement in progress

(=13

While monitoring, click Save Waveform on the File menu or click '® .

Functions

Interrupts the monitor and displays the screen for Measuring data. When the number
of cycles (when firing) specified in the measurement conditions is acquired, the file
save dialog box is displayed. The raw (measured) data that has not undergone TDC
correction or filtering is saved.

When saving files, you can specify the number of cycles at which to start and stop
loading.

When saving is completed, the Calculation screen is automatically displayed.

If you cancel the file save dialog box, the Measurement Wizard closes (and the
Calculation screen is not displayed). To start the monitor again, click Monitor > Start
monitor, or click [d.

When data acquisition starts, the Measuring data screen appears displaying the
status and progress of data acquisition.

When saving is completed, the Calculation screen is automatically displayed.

IM720340-01EN
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4.11 Saving Measured Data (Saving to wdf Files)

Setting/Display Data (the Save As Dialog Box)

T
Savein: i 5 - a ? re E' Mo. of Strokes: Zucycle W) d.cycle
K. Name - Date modified Type Mo. of etective cycies: 50
=p || Gasoline-1C Awdlf 10/23/20065:24 PM WDF File ;
Recent Places | Gucriine-1CA-degC-kPawdf 10/Z2L/20E LI6PM  WDFFile S Yo
- End cyche: s
Angulsr & 1.0 CA
Desktop Resolition: 0.25CA
. Measurng
2= Instramant:
Libranies
Computer
@ | . :
MNetwork
Flo name: - Save.
Ssvesstype: | WDF Rlel wilf) »| | Coancal |

Use this screen to specify the folder where files will be saved to and the file name.
You can specify the number of cycles to save using the start cycle and end cycle.

No. Item Description

1 No. of strokes Displays the number of strokes in the selected file

2 No. of effective cycles Displays the number of effective cycles in the selected
file

3 No. of cycles to start/stop loading  Specifies the range of cycles with which to perform
analysis of measured data files
4 Angular resolution Displays the angular resolution of the selected file

Setting/Display Data (Measuring Data Screen)

No. Item Description

1 Progress bar Displays the progress. The display is updated every
2 seconds during measurement, and the progress is
reset to 0 when it reaches 100% (progresses 10% in 2

seconds).
2 Acquiring combustion data / trigger Displays after measurement starts when in trigger
wait state wait state. If this state continues, no external sampling
signal is being input, or triggers are not activating.
Click Abort.
3 Acquiring combustion data / Displayed when a trigger activates and data is

performing trigger measurement  acquired

Button Operations

Abort:  Aborts measurement and returns to the Monitor screen.

Save: Saves the file to the specified data file and moves to the Calculation screen.
Cancel: Cancels saving of combustion data and reopens the monitor.

Note

Can only save when monitoring (when the monitor start icon is active).
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Chapter 5

Combustion Pressure Analysis Function

5.1

Loading Measured Data

m Mo. of effective c £
. yeles:
e ]

&

My Recent [DiLog Start cycle: l:l
Documents () 5ample
— @ka End cycle: l:l
[ derno,wdf Angular ®1o0ce Oosca
Desktop Resoltion:  ypa5ca Co1ca
Measuring
N Instrument:

My Documents

=

b=

s
2Er
=

=

@

File name: | A |

MyNetwork | Filesoftyps: | WDF File[~wef) v [ _cancel

Lok ir: |L§ ECPim m v| Q2 m- Mo. of Strokes: ) 2-cycle (8 4-cycle

Click File > Load measured data, or click &

Functions
» Loads the selected measured data file.
» To load data, set the following values.
* Number of strokes
* Range of cycles to be analyzed (load start cycle / load end cycle)
» Crank angle resolution
* When loading is complete, the Measured Data Display screen (section 5.3) and
Calculation screen (section 5.5) open automatically.
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5.1 Loading Measured Data

Setting/Display Data

No. Item Default Setting Data Size Numerical Data
Type Min. Value Max. Value

1 No. of Strokes Value when saving - - - -

2 No. of effective cycles Value when saving | 5.0 1 25000

3 Start cycle 1 | 5.0 1 25000

4 End cycle Number of effective | 5.0 1 25000

cycles
5 Angular Resolution 1.0 CA - - -

6 Measuring Instrument - - - - R

2 No. of effective cycles: When selecting the file to be loaded, the angular resolution
is assumed to be 1 CA, and the number of effective cycles is calculated using the
equation below. If the angular resolution is changed to 0.5, 0.25, or 0.1, the number
of effective cycles is updated accordingly.

(portion before the decimal (no. of measured data / no. of data per cycle)) - 3
The maximum number of effective cycles varies depending on the angular
resolution as follows.

* For1CA: 25000 cycles

* For 0.5 CA: 12500 cycles

* For 0.25 CA: 6250 cycles

* For 0.1 CA: 2500 cycles

3 Start cycle, End cycle: Enter the range of cycles to be analyzed (up to 800 cycles).
You cannot enter a value greater than the number of effective cycles for the data
under analysis.

5 Angular Resolution: Select 1, 0.5, 0.25, or 0.1 according to the conditions during
measurement.

6 Measuring Instrument: When loading files, the appropriate instrument is
automatically selected.

Button Operations

Open: Checks the start and stop cycles, and if the setting is correct, opens the
Measured Data Display screen (see section 5.3) and the Calculation screen (see
section 5.5). If the number of start/end cycles selected exceeds the maximum
number of cycles of the data to be analyzed, a message is displayed.

Warning

Cancel: Clears all screen settings and closes the screen.
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5.2

Saving/Loading Analysis Condition

Analysis Condition Loading screen

Look jn: | () ECF Yy O@ e @
r M
i 23 ) Info

My Recent [DiLog
Documents () 5ample

Desklop
J
My Documents
|’ ._ | File name: |dem0 V| [ Open ]
My Computer | Files of type: | ECP File[*.ecp) w | [ Cancel ]

Analysis Condition Saving screen

Save ir: |L'f)EEF V| | ¥ e E-

r M
@ ) Info
My Recent [DiLog
Documents () 5ample
= 12wk

Desklop

My Documents

File name: |dem0 A | [ Save ]

My Computer | Save as type: | ECP File[* ecp) A | [ Cancel ]

{1

F, ECF

Click File > Open/save analysis conditions,or click &, or ‘@

Functions
Loading Analysis Condition

Loads analysis conditions (TDC correction value, Number of cylinders, interval of
absolute pressure correction, coefficients for conversion to physical values (calibration
factors), filter setting conditions, calculation parameters, calculation execution items,
analysis graph display conditions, screen layout), and places them into effect as the
current conditions.

Note that when executing this function, all previously calculated analysis results are
discarded, and any currently displayed analysis results windows (crank angle graphs,
cycle graphs, or numeric analysis data items) are forcibly closed. After recalculation,
display the analysis results window.

Saving Analysis Condition

Saves analysis conditions (TDC correction value, Number of cylinders, interval of
absolute pressure correction, coefficients for conversion to physical values (calibration
factors), filter setting conditions, calculation parameters, calculation execution items,
analysis graph display conditions, screen layout).
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5.3 Displaying Measured Data

— Distinguishes between raw data (v) and corrected data (v)

—Displays the file name, range of cycles displayed,
and angular resolution

Analysis function active

_

File Edit |Yiew Settings ¢|alculation Graph  Window System  Help

=8Iz R T E LE@UAD D W

= Raw data (V}) demo.wdf [1-50Cycle 1CA] =3

5.000

Currert CH

CH1
Current Cycle
1 —_ ——

Fitter
-1.000
-360.00 .00 360.00
Crank Ancle (CA)
H-axiz
walle :

-axis

|'360'DD | walue

| -0.a07

Click Display > Measured data > Raw data or Corrected data

Functions

Displays a crank angle graph in the analysis screen of loaded measured data that has
been filtered (raw data).

Raw data can be either before or after TDC correction, and you can select which data
to display.

View > Measured data > Raw data: Displays raw data before TDC correction
View > Measured data > Corrected data: Displays raw data after TDC correction

The data name, cycle range, and angular resolution are displayed in the title bar of the
window.

Shows the displayed channels, displayed cycles, and the current filter settings.

When filter settings are changed, the display is updated.
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5.4 Setting the TDC Correction Value and
Calibration Factor

Calculates the correction value using loaded measured data

rrection and Calibration Factor Setting - demo.wdf

TOiZ Clarrection Trigger conditions vavetorm checking function
Calculste Edge Level l:l W Sta:hv::k\;:;mm Manual trigger
TOC Carrection
and Calibration | 17280 CA ti
Factor Setting Contions by Channel Interval of &bsolute Pressure
R channel Carrection
Cﬂ:‘il;dzrr: Select Channel Matme Range Starting angle Ending angle A B
CH1 [0.00 |- [0 |[100000 | *x+ [0 | [petsited setiings
%E"g‘if;t;;g:"”der CH2 | |- [ |[ K+ | | [Detaiied ssttings
Pl ca CH3 | |- | || i | | [Detaiied ssttings
- o CHY | |- | || i | | [Detaiied ssttings
P3 cA G | |- | || x4 | | [Detailed settings
o ca CHE | |- [ |[ i | | [Detaiied ssttings
o | | - | | | TH+ | | Detailed settings
Ps [17300 | ca
e ” CHa | |- [ |[ i | | [Detaiied ssttings
; CHa | |- [ |[ i | | [Detaiied ssttings
pr [17300 | ca
CHID | |- [ |[ i | | [Detaiied ssttings
Fe e CH11 | |- [ |[ i | | [Detaiied ssttings
CHIZ | |- [ |[ i | | [Detaiied ssttings
CHI3 | |- [ |[ i | | [Detaiied ssttings
e | | - | | | TH+ | | Detailed settings
CHIS | |- [ |[ i | | [Detaiied ssttings
Start measurement of TDC
correction data CHIB | |- | || ¥+ | | [Detaied settings
[ Back ] [ Next ] [ oK ] [ Cancel

oo

Click Settings > TDC correction and calibration factor, or click 'm

Functions

* You can change the calculated TDC correction value, number of engine cylinders, and
cylinder-to-cylinder TDC correction value.

» When you click Calculate, the TDC correction value for the measured data being
displayed is recalculated.

* When changing these settings, all previously calculated analysis results are discarded,
and any currently displayed analysis results windows (crank angle graphs, cycle
graphs, or numeric analysis data items) are forcibly closed. After recalculation, display
the analysis results window.

» For details on setting the TDC correction value and calibration coefficient, see section
4.6.
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5.5 Combustion Pressure Analysis

CGalculation

== Data item for cylinder pressure analysis ==
Iv Cylinder pressure (kPa)
I¥ Rate of cylinder pressure rise (kPalded)
IV Amourt of heat release (J)
I¥ Rate of heat release (Jideg)
Iv Combustion mass rate (%)
Iv Cylinder gas temperature (degC)
Iv Cylinder pressure (kPa)
I¥ Logarithmic cylinder pressure (kPa)

Iv Ratio of specific heat
Iv Palytropic incex
Iv Cther signals
== Diata item for transient analysis ==
v Maximum cylinder pressure (kPa)
IV Angle st maximum cylinder pressure (CA)
Iv Maximum rate of cylinder pressure rise (kPalded)
v Angle st maximum rate of cylinder pressure rise (CA) -
W MMEP (kPa)
v Angle st maximum amourt of heat release (CA)
Iv Maximum amourt of heat release (J)
v Angle st maximum rate of heat release (CA)
Iv Maximum rate of heat release (Jideg)
Iv Cther signals

- Crank angle graph
- Crank angle graph
- Crank angle graph
- Crank angle graph
- Crank angle graph
- Crank angle graph

- Piston displacement graph
- Logarithmic piston

displacement graph

- Crank angle graph
- Crank angle graph
- Crank angle graph

- Cycle graph
- Cycle graph
- Cycle graph

Cyele graph

- Cycle graph
- Cycle graph
- Cycle graph
- Cycle graph
- Cycle graph
- Cycle graph

Select Al

Click Calculation > Calculate, or click

Functions

* You can select analysis data items and perform calculation. Cylinder pressure and

rate of cylinder pressure rise are always analyzed.

» The check boxes of calculated items are selected. If a particular calculation is
impossible, the item is skipped and the software advances to the next item.

Button Operations

Calculate: Calculates the selected data items (including related calculations).
Click Calculate to display the Calculating screen. To stop the
calculation in progress, click Stop.

Close Button: This button appears when calculation ends. Closes the window.

Cancel Button:  This button disappears when calculation is started. Closes the window.

Select All Button: Selects all items for analysis.

CGalculating

— Displays the progress of calculation
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5.6

Displaying Crank Angle Graphs

Displaying 2D Graphs

item to be displayed.

Current CH

CHA

Cutrent Cycle

AVE ]
Fiter i S

- -1578.000
-360.00

FDisplays the name of the analysis data

= Cylinder, pressure (bar) - Crank angle grap

3354000

360.00

0.oo
Crank angle(CA)

Y-axis
walue

Hoawis

Maimum cylinder pressure (bat) “ ” 3.613453e+003 | value :

[ 38000 | [ 083375

— Displays the value of the selected item

Click View > Crank angle graph > Cylinder pressure*

*

You can select the analysis data item to display from the ones below. However you
cannot select an item that has not been calculated. For information on performing
calculations, see section 5.5.

Cylinder pressure, rate of cylinder pressure rise, amount of heat release, rate of
heat release, combustion mass rate, cylinder gas temperature, cylinder piston
displacement, logarithmic cylinder pressure, Polytropic index, and other signals

Functions

Displays a crank angle graph of the combustion pressure analysis results.

The selected values from the cycle graph data items and the measurement items set

to Use in Calculations in the Parameter Settings screen are displayed in the lower
right portion of the screen.

The following shows how the displayed contents varies depending on the settings for

displayed channels and displayed cycles (see section 3.3, “Common Operations”).

Display Channels Cycles Displayed Value

Specified channel ~ Specified cycle Value for specified cycles
AVE Same values as in the numeric analysis data item screen
ALL None

ALL - None

IM720340-01EN
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5.6 Displaying Crank Angle Graphs

Displaying 3D Graphs

If you select “3D” on the Graph Dimension Settings screen (see section 3.3, “Graph

Operations”), the following 3D display appears.

= Cylinder pressure (kPa) — Grank anzle graph — demo.wdf [1-50Cycle 1. E]E]

S694.000_

-272.000 - -
-360.00 360.00

Click View > Crank angle graph

Functions

» Crank angle display data is extracted each number of specified cycles from the
specified range of cycles, and a 3D graph is displayed.

» The maximum number of cycles that can be displayed is 20.

Setting/Display Data

No. Item Default Setting Data Size Numerical Data
Type Min. Value Max. Value
1 Range of Cycles Extracted cycles | 3 1 800
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5.7

Displaying Cycle Graphs

|—Displays the name of the analysis data item to be displayed.

E Maximum cylinder pressure (kP; Cycle eraph — demo wdf [1-50Cycl... E]@@

5537.000

CH1

Current Ciycle

AWE
Fitter

° 4182.DDD1

A N

i N\A Ao
e MR T

oo 50.00
Coyile

-axis
walle :

H-axiz

v|| 5.0353503+003| welhme

1.00 | | sn21.075

L

Displays the value of the selected item

Click View > Cycle graph > Max. cylinder pressure*

*

You can select the analysis data item to display from the ones below. However you cannot
select an item that has not been calculated. For information on performing calculations, see
section 5.5.

Maximum cylinder pressure, angle of maximum cylinder pressure, averaged maximum
cylinder pressure of all cylinders, averaged angle at maximum cylinder pressure of all
cylinders, maximum rate of cylinder pressure rise, maximum angle of cylinder pressure rise,
averaged maximum rate of cylinder pressure rise of all cylinders, average angle of maximum
rate of cylinder pressure rise of all cylinders, NMEP, averaged NMEP of all cylinders, IMEP,
averaged IMEP of all cylinders, PMEP, averaged PMEP of all cylinders, angle of maximum
heat release, maximum amount of heat release, angle of maximum rate of heat release,
maximum rate of heat release, angle at combustion mass rate N1%, angle at combustion
mass rate N2%, angle at combustion mass rate N3%, other signals

Functions

Displays a cycle graph of the combustion pressure analysis results in the Analysis
screen.

Displays in the bottom of the screen the average values (the same values as those in
the Numeric Analysis Data Item screen) of the items selected from among the cycle
graph items and the measurement items whose check boxes are selected (enabled)
in the Parameter Settings screen .

IM720340-01EN
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5.8 Displaying Numeric Analysis Data Items

data items — test]l wdi [1-50Gycle

tem Walue

Piston dizplacement (m3) 1.007352e-003
Averaged maximum cylinder pressure.. 2 225488+003
Averaged maximum rate of cylinder p... 1 444406e+002
Averaged NMEP of all cycles and cyli..  3.3179533e+002
Averaged IMEP of all cycles and cylin...  3.300049e+002
Averaged PMEP of all cycles and cyli...  1.793424e+000
Minimum IMEP of all cycles and cylind...  3.297146e+002
LMY of IMEP of all cycles and cylind...  9.991205e+001

ftem P1 P2 P3 P4 S
Averaged cylinder pressure across c...

Averaged maximum cylinder pressure.. 2 225488+003

Standard devistion of maximum cylind...  1.378840e+000

Rate of change in maximum cylinder p... 619567 3e-002

Averaged maximum rate of cylinder p... 1 444406e+002

Standard deviation of maximumrate o... 7169271 e-001

Rate of change in maximum rate of cy... 4 96347 3e-001

Averaged NMEP (kPa) 3.317983e+002

Standard devistion of MMEP (kPe) 1 464480e-001

Rate of change in NMEP (%) 4 413766e-002

Aoveranen IMEP kPt 3 ANNN4ge+nn? ¥
£ | >

Click View > Analysis data item

Functions
» Displays the numeric analysis data items of the combustion pressure analysis results.
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5.9

Save Analysis Data

Test Date
Data Mame

Department
Test Name

Serial no.

Test Bench

Comments

Testing Personnel

Engine model

Place of Test

[] Start cycle

Saving Analysis Data

X

[ ]

End cycle

[ =]

Save | ’ Cancel ]

Click File > Save analysis data, or click '®

Functions
» Test information can be entered and combustion pressure analysis results can be
saved to a file in CSV format.

Setting/Display Data
For Numeric Data

cay

No. Item Default Setting Data Type Size Min. Value Max. Value
1 Data Name Prev. value C(N) 8 - -

2 Testing Personnel Prev. value C 8 - -

3 Department Prev. value C(N) 16 - -

4 Test Name Prev. value C(N) 32 - -

5 Engine model Prev. value C(N) 16 - -

6 Serial No. Prev. value C(N) 16 - -

7 Place of Test Prev. value C(N) 16 - -

8 Test Bench Prev. value C(N) 16 - -

9 Comments Prev. value C(N) 32 - -

10  Start cycle, End cycle Prev. value | 5.0 1 25000

10 Start cycle, End cycle: To save a specified range of cycles of crank angle graph
data from the analysis results to a CSV file, choose this command, then enter the
range of cycles to be saved. The suffix “-all” is added to the specified file name. For
example, if you name the file Sample, the actual file name will change to Sample-
all.csv when saved.

Button Operations

Cancel: Clears all screen settings and closes the window.

Save:

Displays a window allowing you to specify the save location. Clicking OK in that
window saves combustion pressure analysis results data to a text file in CSV
format. Raw data cannot be saved.

IM720340-01EN
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5.10 Setting Filter Conditions and Calculation

Parameters

Functions

You can change the following settings and perform combustion pressure analysis.
For details on settings, see the corresponding sections listed.

* Filter conditions: Section 4.4

» Calculation parameters: Section 4.7

5-12
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Chapter 6

6.1

Format of Analysis Data

Test Information, Manually Input Data Items

Test Information
Test date

Data name
Testing personnel
Department

Test name
Engine type
Serial No.

Place of test

Test bench type
Comments

Manually Input Data Items

Calculated TDC correction value (CA)

Number of cylinders

Channel-by-channel TDC correction value (CA)
Channel-by-channel calibration factor A (kPa/V)
Channel-by-channel calibration factor B (kPa/V)
Channel-by-channel used/unused (1: Used)

Starting angle of correction interval (CA)

Ending angle of correction interval (CA)

Channel name

Con-rod length (m)

Bore (m)

Piston offset (m)

Stroke length (m)

Clearance volume (m?)

Compression ratio

Boost pressure (kPa)

Number of cylinders

Angle for start point of combustion (point a) (CA)

Number of data items for judging start point of combustion
Angle for end point of combustion (point b) (CA)

Number of data items for judging end point of combustion
Start point of searching maximum rate of heat release (CA)
End point of searching maximum rate of heat release (CA)
Ratio for judging angle of combustion mass rate N1 (%)
Ratio for judging angle of combustion mass rate N2 (%)
Ratio for judging angle of combustion mass rate N3 (%)
Value for judging misfire (kPa)

Fuel consumption (m¥/s)

Gas constant (x9.80665 J/kg.K)

Suction volumetric efficiency (%)

Specific gravity

Ratio of specific heat

Revolutions per minute (rpm)

Atmospheric temperature (°C)

Atmospheric pressure (kPa)

Method of absolute pressure correction

IM720340-01EN
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6.1 Format of Analysis Data

Calculation Results

Calculation Data Items: Numeric Analysis Data
Average cylinder pressure across correction interval (kPa)
Averaged maximum cylinder pressure (kPa)

Standard deviation of maximum cylinder pressure (kPa)

Rate of change in maximum cylinder pressure (%)

Averaged maximum rate of cylinder pressure rise (kPa/deg)
Standard deviation of maximum rate of cylinder pressure rise (kPa/deg)
Rate of change in maximum rate of cylinder pressure rise (%)
Piston displacement (m?®)

Averaged NMEP (kPa)

Standard deviation of NMEP (kPa)

Rate of change in NMEP (%)

Averaged IMEP (kPa)

Standard deviation of IMEP (kPa)

Rate of change in IMEP (%)

Averaged PMEP (kPa)

Standard deviation of PMEP (kPa)

Rate of change in PMEP (%)

Averaged maximum cylinder gas temperature (°C)

Standard deviation of maximum cylinder gas temperature (°C)
Rate of change in maximum cylinder gas temperature (%)
Averaged maximum rate of heat release (J/deg)

Standard deviation of maximum rate of heat release (J/deg)
Rate of change in maximum rate of heat release (%)

Averaged maximum amount of heat release (J)

Standard deviation of maximum amount of heat release (J)
Rate of change in maximum amount of heat release (%)
Averaged angle at combustion mass rate N1 % (CA)

Standard deviation of angle at combustion mass rate N1 % (CA)
Rate of change in angle at combustion mass rate N1 % (%)
Averaged angle at combustion mass rate N2 % (CA)

Standard deviation of angle at combustion mass rate N2 % (CA)
Rate of change in angle at combustion mass rate N2 % (%)
Averaged angle at combustion mass rate N3 % (CA)

Standard deviation of angle at combustion mass rate N3 % (CA)
Rate of change in angle at combustion mass rate N3 % (%)
Average start point of combustion (point a) (CA)

Average end point of combustion (point b) (CA)

Minimum value of IMEP (kPa)

LNV of IMEP (%)

Rate of misfire (%)

Averaged maximum cylinder pressure of all cycles and cylinders (kPa)
Averaged maximum rate of cylinder pressure rise of all cycles and cylinders (kPa/deg)
Averaged NMEP of all cycles and cylinders (kPa)

Averaged IMEP of all cycles and cylinders (kPa)

Averaged PMEP of all cycles and cylinders (kPa)

Minimum IMEP of all cycles and cylinders (kPa)

LNV of IMEP of all cycles and cylinders (%)

6-2
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6.1 Format of Analysis Data

Calculation Data Items: Crank Angle Graph Data Items
Crank angle

Average cylinder pressure (kPa)

Logarithmic average cylinder pressure (kPa)
Piston displacement (m)

Piston displacement (m?®)

Logarithmic piston displacement (m3)

Average rate of cylinder pressure rise (kPa/deg)
Average cylinder gas temperature (°C)

Average rate of heat release (J/deg)

Average amount of heat release (J)

Average combustion mass rate (%)

Polytropic index

Calculation Data Items: Cycle Graph Data ltems

Cycle

Maximum cylinder pressure (kPa)

Crank angle at maximum cylinder pressure (CA)

Averaged maximum cylinder pressure of all cylinders (kPa)

Averaged crank angle at maximum cylinder pressure of all cylinders (CA)
Maximum rate of cylinder pressure rise (kPa/deg)

Crank angle at maximum rate of cylinder pressure rise (CA)

Averaged maximum rate of cylinder pressure rise of all cylinders (kPa/deg)
Averaged angle at maximum rate of cylinder pressure rise of all cylinders (CA)
Compression/expansion work (J)

Pumping loss (J)

NMEP (kPa)

Averaged NMEP of all cylinders (kPa)
IMEP (kPa)

Averaged IMEP of all cylinders (kPa)
PMEP (kPa)

Averaged PMEP of all cylinders (kPa)

Maximum cylinder gas temperature (°C)

Crank angle at maximum cylinder gas temperature (CA)
Maximum rate of heat release (J/deg)

Crank angle at maximum rate of heat release (CA)
Maximum amount of heat release (J)

Crank angle at maximum amount of heat release (CA)
Angle at combustion mass rate N1 % (CA)

Angle at combustion mass rate N2 % (CA)

Angle at combustion mass rate N3 % (CA)

Start point of combustion (point a) (CA)

End point of combustion (point b) (CA)

* When carrying out a per-cycle absolute pressure correction, the per-cycle absolute pressure

correction value are left in the Calculation Item: Cycle Graph Data field.

IM720340-01EN
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6.1 Format of Analysis Data

Calculation Data Items: Crank Angle Graph Data (Other Signals)MBT2
Crank angle

Intake manifold pressure (kPa)

Fuel consumption (cm?/s)

Revolutions per minute (rpm)

Intake manifold temperature (°C)
Other signals (Crank angle graph data)

Calculation Data Items: Cycle Graph Data Items (Other Signals)
Cycle

Intake manifold pressure (kPa)

Fuel consumption (cm?3/s)

Revolutions per minute (rpm)

Intake manifold temperature (°C)

Other signals (Cycle graph data)

Crank Angle Graph Data of Specified Range of Cycles

Crank angle

Cylinder pressure (kPa)

Logarithmic cylinder pressure (kPa)

Rate of cylinder pressure rise (kPa/deg)

Cylinder gas temperature (°C)

Rate of heat release (J/deg)

Amount of heat release (J)

Combustion mass rate (%)

Intake manifold pressure (kPa)

Fuel consumption (cm?3/s)

Revolutions per minute (rpm)

Intake manifold temperature (°C)

Other signals (Crank angle graph data)

* Intake manifold pressure, fuel consumption, rpm, and intake manifold temperature are

saved only when they are measured.
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Chapter 7  Equations

7.1 Explanation of Equations

1. POin

2. Padj[N]

3. Pitk_ave[N]

In the explanations below, 720 indicates the angle at cycle 1 for a 4-cycle engine.
Substitute 360 for a 2-cycle engine.

Cylinder pressure (kPa) of the specified range of cycles extracted after rotational offset
correction and TDC correction

PO in=Ax U[720,N] + B

N:  Number of cycles

U: \Voltage value (measured value) of the specified range of cycles extracted after
rotational offset correction and TDC correction (V)

A, B: Sensor calibration factor (kPa/V) (manually input)

Average cylinder pressure (kPa) of the specified crank angle range used for the absolute
pressure correction

For per-cycle average

Padj[N] = ave(P® in[6 = adj 61 to adj 62,N]) # ave: average value
For all-cycle average
Padj[N] = ave(P8 in_ave[6 = adj 61 to adj 62]) # ave: average value
N: Number of cycles
PO in: Cylinder pressure (kPa) (calculated value) of the specified range of cycles

extracted after rotational offset correction and TDC correction
PO in_ave: Average cylinder pressure (kPa) (calculated value)
PO in_ave[720] = (1/N) x 3 (P8 in[720,N])

adj 61: Starting angle (CA) of the range used for absolute pressure correction
(manually input)
adj 62: Ending angle (CA) of the range used for absolute pressure correction

(manually input)

Average intake manifold pressure at each cycle (kPa)

When intake manifold pressure is set to be measured and used in calculations:
Pitk_ave[N] = ave(P#0 itk[720,N]) # ave: average value

N: Number of cycles
PO itk: Intake manifold pressure (kPa) (measured value)

IM720340-01EN
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7.1 Explanation of Equations

4. PO[720,N]

Cylinder pressure after absolute pressure correction (kPa)

* When the atmospheric and boost pressures are manually input,
PO [720,N] = PO in[720,N] — Padj[N] + Pa + Pt

* When depending on the measured intake manifold pressure,
PO [720,N] = P8 in[720,N] — Padj[N] + Pitk_ave [N]

N: Number of cycles

PO in: Cylinder pressure (kPa) after rotational offset correction and TDC
correction (calculated value)

Padj: Average cylinder pressure across correction interval (kPa) (calculated
value)

Pa: Atmospheric pressure (kPa) (manually input)

Pt: Boost pressure (kPa) (manually input)

Pitk_ave: Average intake manifold pressure (kPa) (calculated value)
5. logP® [720,N]
Logarithmic cylinder pressure (kPa)
logP® [720,N] = log10(P6 [720,N])

N:  Number of cycles
P6: Cylinder pressure (kPa) after absolute pressure correction (calculated value)

6. PO ave[720]

Average cylinder pressure (kPa)
PO ave[720] = (1 /N) x 3 (P6 [720,N])

N:  Number of cycles
PB: Cylinder pressure (kPa) after absolute pressure correction (calculated value)

7. logP® ave[720]
Logarithmic average cylinder pressure (kPa)
logP® ave[720] = log1o(P6 ave[720])

PO ave: Average cylinder pressure (kPa) (calculated value)
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7.1 Explanation of Equations

8. X0[720]

9. Ve [720]

Piston displacement (m)

R=S/2
¢ = arcsin(y/(L+R))
X8 [720] = sqrt (R+L)? — y2) — R x cos((8 + a) x pi/ 180) + ¢)
—sqrt(L2 — (R x sin((8 +a) x (pi/ 180) + @) + y)?) # sqrt: square root

S: Stroke length (m) (manually input)
L: Con-rod length (m) (manually input)
y: Piston offset (m) (manually input)
0: Crank angle (CA) radian
4-cycle engine: —360 to +359 CA: at 1 CA resolution
2-cycle engine: —180 to +179 CA: at 1 CA resolution
a: The numbers to the right of the decimal of the TDC correction value (CA) (calculated
or manually input). In other words, given an angular resolution of 1 CA, the value
is(@-a)=0-a,1-q,...
The circular constant

pi:

=)

e |y
A

v
N

Piston displacement (m®)

When Clearance volume is selected on the Parameter Settings screen
Ve [720] = (pi/4) x B? x X8 [720] + Vc

When Compression ratio is selected on the Parameter Settings screen
Ve [720] = (pi/4) x B? x X8 [720] + Vst / (Cr—1)

pi:  The circular constant

B:  Bore (m) (manually input)

XB: Piston displacement (m) (calculated value)
Vc: Clearance volume (m?®) (manually input)
Vst: Piston displacement (m3) (calculated value)
Cr:  Compression ratio (manually input)

IM720340-01EN
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7.1 Explanation of Equations

10. dVe [720]

Rate of piston displacement increase (m3/deg)

dVe [720] = (VBn-2 — 8 X VBn.1 + 8 x VOn+1 — VOn+2) / (12 x res)
When the angular resolution is 1 CA, the calculation is made as shown below.
When n =1 or 2, (V6n-2, V6n-1) = (VB719, PB720) or (VB720, V60o1)
When n =719 or 720, (VOn+1, VBn+2) = (VB720, VB001) or (VBoo1, VBo02)

Ve: Piston displacement (m?) (calculated value)
res: Angular resolution (1, 0.5, 0.25, or 0.1 CA)

11. logVe [720]

Logarithmic piston displacement (m?3)
logVe [720] = log10(V6 [720])

VB: Piston displacement (m3) (calculated value)

12. dP@ [720,N]

Rate of cylinder pressure rise (kPa/deg)

dPO [720, N] = (PBn2 — 8 % PB4 + 8 x PBn+1 — PBn+2) / (12 % res)
When the resolution is 1 CA, the calculation is made as shown below.
When n =1 or 2, (PBn—2, PBn-1) = (PB0o1, PBoo1)
When n =719 or 720, (PBn+1, PBn+2) = (PB720, Pv720)

N:  Number of cycles
P6: Cylinder pressure (kPa) after absolute pressure correction (calculated value)
res: Angular resolution (1, 0.5, 0.25, or 0.1 CA)

13. dPO ave[720]

Average rate of cylinder pressure rise (kPa/deg)
dP6 ave[720] = (1 /N) x > (dP6 [720,N])

N:  Number of cycles
dPO: Rate of cylinder pressure rise (kPa/deg) (calculated value)

14. Pmax|N]

Maximum cylinder pressure (kPa)
Pmax[N] = max(P6 [720,N]) # max: maximum value

N:  Number of cycles
PO: Cylinder pressure (kPa) (calculated value)

15. 6Pmax [N]

Crank angle at maximum cylinder pressure (CA)
BPmax[N] = pos(P6 [720,N]) # pos: crank angle at max. cylinder pressure

N:  Number of cycles
P6: Cylinder pressure (kPa) (calculated value)
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7.1 Explanation of Equations

16.

17.

18.

19.

20.

21,

0Pmax_ave
Averaged crank angle at maximum cylinder pressure (CA)

BPmax_ave = (1/N) x > (6Pmax [N])

N: Number of cycles
BPmax: Crank angle at maximum cylinder pressure (CA) (calculated value)

Pmax_ave
Averaged maximum cylinder pressure (kPa)

Pmax_ave = (1/N) x > (Pmax [N])

N: Number of cycles
Pmax: Maximum cylinder pressure (kPa) (calculated value)

Pmax_std
Standard deviation of maximum cylinder pressure (kPa)

Pmax_std = sqrt((1 / (N-1)) x 3 (Pmax [N] — Pmax_ave)?) # sqrt: square root

N: Number of cycles
Pmax: Maximum cylinder pressure (kPa) (calculated value)
Pmax_ave:Averaged maximum cylinder pressure (kPa) (calculated value)

Pmax_cov
Rate of change (%) in maximum cylinder pressure

Pmax_cov = (Pmax_std / Pmax_ave) x 100

Pmax_std: Standard deviation of the max. cylinder pressure (kPa) (calculated value)
Pmax_ave:Averaged max. cylinder pressure (kPa) (calculated value)

Pmax_Cy[N]

Averaged maximum cylinder pressure of all cylinders (kPa)
Pmax_cy[N] = (1 / Cy) x ¥ (Pmax [Cy, N])

Cy: Number of cylinders
N: Number of cycles
Pmax: Maximum cylinder pressure (kPa) (calculated value)

Pmax_Cy_ave
Averaged maximum cylinder pressure of all cycles and cylinders (kPa)

Pmax_Cy_ave = (1/N) x Y (Pmax_Cy [N])

N: Number of cycles
Pmax_Cy: Averaged maximum cylinder pressure of all cylinders (kPa) (calculated
value)
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7.1 Explanation of Equations

22,

23.

24,

25.

26.

27.

0Pmax_Cy [N]

Averaged crank angle at maximum cylinder pressure of all cylinders (CA)

BPmax_Cy[N] = (1 / Cy) x >(6Pmax [Cy, N])

0Pmax_Cy_ave

Cy: Number of cylinders
N: Number of cycles
BPmax: Crank angle at maximum cylinder pressure (CA) (calculated value)

Averaged crank angle at maximum cylinder pressure of all cycles and cylinders (CA)

6Pmax_Cy_ave = (1/N) x >(6Pmax_Cy [N])

dPmax[N]

N: Number of cycles
OPmax_Cy: Averaged crank angle at maximum cylinder pressure of all cylinders (CA)
(calculated value)

Maximum rate of cylinder pressure rise (kPa/deg)

dPmax[N] = max(dP®6 [720,N]) # max: maximum value

0dPmax|[N]

N:  Number of cycles
dP6: Rate of cylinder pressure rise (kPa/deg) (calculated value)

Crank angle at maximum rate of cylinder pressure rise (CA)

8dPmax[N] = pos(dP8 [720,N])

0dPmax_ave

# pos: crank angle at the maximum rate of cylinder pressure rise

N:  Number of cycles
dPO: Rate of cylinder pressure rise (kPa/deg) (calculated value)

Averaged crank angle at maximum rate of cylinder pressure rise (CA)

6dPmax_ave = (1/N) x Y (6dPmax [N])

dPmax_ave

N: Number of cycles
dPBmax: Crank angle at maximum rate of cylinder pressure rise (CA) (calculated
value)

Averaged maximum rate of cylinder pressure rise (kPa/deg)

dPmax_ave = (1/N) x Y (dPmax [N])

N: Number of cycles
dPmax: Maximum rate of cylinder pressure rise (kPa/deg) (calculated value)

7-6
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7.1 Explanation of Equations

28. dPmax_std

Standard deviation of maximum rate of cylinder pressure rise (kPa/deg)

dPmax_std = sqrt((1 / (N=1)) x ¥ (dPmax [N] — dPmax_ave)?) # sqrt: square root

N: Number of cycles

dPmax: Maximum rate of cylinder pressure rise (kPa/deg) (calculated value)

dPmax_ave: Averaged maximum rate of cylinder pressure rise (kPa/deg) (calculated
value)

29. dPmax_cov
Rate of change (%) in maximum cylinder pressure rise

dPmax_cov = (dPmax_std / dPmax_ave) x 100

dPmax_std: Standard deviation of maximum rate of cylinder pressure rise (kPa/deg)
(calculated value)
dPmax_ave: Averaged maximum rate of cylinder pressure rise (kPa/deg) (calculated

value)

30. dPmax_Cy[N]

Averaged maximum rate of cylinder pressure rise of all cylinders (kPa/deg)
dPmax_Cy[N] = (1/ Cy) x > (dPmax [Cy, N])

Cy: Number of cylinders
N: Number of cycles
dPmax: Maximum rate of cylinder pressure rise (kPa/deg) (calculated value)

31. dPmax_Cy_ave

Averaged maximum rate of cylinder pressure rise of all cycles and cylinders (kPa/deg)
dPmax_Cy_ave = (1/N) x >(dPmax_Cy [N])

N: Number of cycles
dPmax_Cy: Averaged maximum rate of cylinder pressure rise of all cylinders (kPa/
deg) (calculated value)

32. 8dPmax_Cy [N]

Averaged crank angle at maximum rate of cylinder pressure rise of all cylinders (CA)

8dPmax_Cy[N] = (1/ Cy) x 5 (6dPmax [Cy, N])

Cy: Number of cylinders

N: Number of cycles

8dPmax: Crank angle at maximum rate of cylinder pressure rise (CA) (calculated
value)

33. 6dPmax_Cy_ave

Averaged crank angle at maximum rate of cylinder pressure rise of all cycles and
cylinders (CA)

6dPmax_Cy_ave = (1/N) x > (6dPmax_Cy [N])

N: Number of cycles
8dPmax_Cy: Averaged crank angle at maximum rate of cylinder pressure rise of all
cylinders (CA) (calculated value)
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7.1 Explanation of Equations

34. Wpower [N]

35. WpumpIN]

36. Vst

37. NMEPIN]

38. NMEP_ave

Compression/expansion work (J)

AV = abs(V6; — VBi+1) # abs: absolute value

A[N] =3 (0.5 x (P6; + PBi+1) x 1000.0 x AV) 6 =-180 to —1
B[N] =3 (0.5 x (P6; + PBi+1) x 1000.0 x AV) 6=0to 179
Wpower[N] = B[N] — A[N]

For a 2-cycle engine, when 6 = 179, PBi+1 is P6;, and VBi+1 is VO_1s0.

N:  Number of cycles
Ve: Piston displacement (m3) (calculated value)
PB: Cylinder pressure (kPa) after absolute pressure correction (calculated value)

Pumping loss (J)

AV = abs(VBi — VBi+1)  # abs: absolute value

C[N] =3 (0.5 x (P6i + PBi+1) x 1000.0 x AV) 6 =180 to 359
DI[N] =% (0.5 x (P6i + PBi+1) x 1000.0 x AV) 6 =-360 to —181
Wpump[N] = C[N] — D[N]

When 6 = 359, P0i+1 is P06;, and V6i+1 is VO_360.

Wpump[N] is zero for 2-cycle engines.

N:  Number of cycles
VB: Piston displacement (m?®) (calculated value)
PO6: Cylinder pressure (kPa) after absolute pressure correction (calculated value)

Piston displacement (m?)
Vst = (pi/4)x B2x S

pi: The circular constant
B: Bore (m) (manually input)
S: Stroke length (m) (manually input)

NMEP (kPa)
NMEP[N] = (Wpower [N] / 1000.0 — Wpump[N] / 1000.0) / Vst

N: Number of cycles

Wpower: Compression/expansion work (J) (calculated value)
Wpump:  Pumping loss (J) (calculated value)

Vst . Piston displacement (m?) (calculated value)

Averaged NMEP (kPa)
NMEP_ave = (1/N) x 3 (NMEP [N])

N: Number of cycles
NMEP: NMEP (kPa) (calculated value)
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7.1 Explanation of Equations

39.

40.

41.

42.

43.

44,

NMEP_std
Standard deviation of NMEP (kPa)

NMEP_std = sqrt((1 / (N=1)) x >(NMEP [N] - NMEP_ave)?) # sqrt: square root

N: Number of cycles
NMEP: NMEP (kPa) (calculated value)
NMEP_ave: Averaged NMEP (kPa) (calculated value)

NMEP_cov
Rate of change in NMEP (%)

NMEP_cov = (NMEP_std / NMEP_ave) x 100

NMEP_std: Standard deviation of NMEP (kPa) (calculated value)
NMEP_ave: Averaged NMEP (kPa) (calculated value)

NMEP_Cy[N]
Averaged NMEP of all cylinders (kPa)
NMEP_Cy[N] = (1 / Cy) x >(NMEP [Cy, N])

Cy: Number of cylinders
N: Number of cycles
NMEP: NMEP (kPa) (calculated value)

NMEP_Cy_ave
Averaged NMEP of all cycles and cylinders (kPa)

NMEP_Cy_ave = (1/N) x ¥(NMEP_Cy [N])

suonenby H

N: Number of cycles
NMEP_Cy: Averaged NMEP of all cylinders (kPa) (calculated value)

IMEP[N]
IMEP (kPa)

IMEP[N] = (Wpower [N] / 1000.0) / Vst

N: Number of cycles
Wpower: Compression/expansion work (J) (calculated value)
Vst: Piston displacement (m3) (calculated value)

IMEP_ave
Averaged IMEP (kPa)

IMEP_ave = (1/N) x ¥(IMEP [N])

N: Number of cycles
IMEP: IMEP (kPa) (calculated value)
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7.1 Explanation of Equations

45. IMEP_std
Standard deviation of IMEP (kPa)

IMEP_std = sqrt((1 / (N=1)) x S (IMEP [N] — IMEP_ave)?) # sqrt: square root

N: Number of cycles
IMEP: IMEP (kPa) (calculated value)
IMEP_ave: Averaged IMEP (kPa) (calculated value)

46. IMEP_cov
Rate of change in IMEP (%)

IMEP_cov = (IMEP_std / IMEP_ave) x 100

IMEP_std: Standard deviation of IMEP (kPa) (calculated value)
IMEP_ave: Averaged IMEP (kPa) (calculated value)

47. IMEP_min
Minimum value of IMEP (kPa)

IMEP_min = min (IMEP[N]) # min: minimum value

N: Number of cycles
IMEP: IMEP (kPa) (calculated value)

48. IMEP_LNV
LNV of IMEP (%)

IMEP_LNV = (IMEP_min / IMEP_ave) x 100

IMEP_min: Minimum value of IMEP (kPa)
IMEP_ave: Averaged IMEP (kPa) (calculated value)

49. R_misfire

Rate of misfire (%)

R_misfire = (count(IMEP[N] <L)/ N) x 100

# count: calculates the number of data that are applicable to the specified conditions

N: Number of cycles
L: Value for judging misfire (kPa) (manually input)
IMEP: IMEP (kPa) (calculated value)

50. IMEP_Cy[N]
Averaged IMEP of all cylinders (kPa)

IMEP_Cy[N] = (1 / Cy) x S(IMEP [Cy, N])

Cy: Number of cylinders
N: Number of cycles
NMEP: IMEP (kPa) (calculated value)

51. IMEP_Cy_ave
Averaged IMEP of all cycles and cylinders (kPa)

IMEP_Cy_ave = (1/N) x S(IMEP_Cy [N])

N: Number of cycles
IMEP_Cy: Averaged IMEP of all cylinders (kPa) (calculated value)
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7.1 Explanation of Equations

52.

53.

54.

55.

56.

57.

PMEP[N]

PMEP_ave

PMEP_std

PMEP_cov

PMEP_Cy|[N]

PMEP (kPa)
PMEPIN] = (=1 x Wpump [N]) / 1000.0) / Vst

N: Number of cycles
Wpump:Pumping loss (J) (calculated value)
Vst: Piston displacement (m3) (calculated value)

Averaged PMEP (kPa)
PMEP_ave = (1/N) x >(PMEP [N])

N: Number of cycles
PMEP: PMEP (kPa) (calculated value)

Standard deviation of PMEP (kPa)
PMEP_std = sqrt((1 / (N=1)) x 3>(PMEP[N] — PMEP_ave)?)

N: Number of cycles
PMEP: PMEP (kPa) (calculated value)
PMEP_ave: Averaged PMEP (kPa) (calculated value)

Rate of change in PMEP (%)
PMEP_cov = (PMEP_std / PMEP_ave) x 100

# sqrt: square root

PMEP_std: Standard deviation of PMEP (kPa) (calculated value)

PMEP_ave: Averaged PMEP (kPa) (calculated value)

Averaged PMEP of all cylinders (kPa)
PMEPIN] = (1/ Cy) x >(IMEP [Cy, N])

Cy: Number of cylinders
N: Number of cycles
NMEP: PMEP (kPa) (calculated value)

PMEP_Cy_ave

Averaged PMEP of all cycles and cylinders (kPa)
PMEP_Cy_ave = (1/N) x >(PMEP_Cy [N])

N: Number of cycles

PMEP_Cy: Averaged PMEP of all cylinders (kPa) (calculated value)

IM720340-01EN
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7.1 Explanation of Equations

58. Gf

59. Ga

Mass of intake fuel (kg)
Gf = (Gfuel x (1/1000) x Cv) x ((60 x En_cyl) / Ne)

When fuel consumption and rpm are set to be measured and used in calculations:
Gf[N] = (Gfuel_ave[N] x (1/1000) x Cv) x ((60 x En_cyl) / Ne_ave[N])

N: Number of cycles
Gfuel:  Fuel consumption (cm3/s) (manually input)
When fuel consumption is set to be measured and used in calculations:
Gfuel_ave[N] = ave(Gfuel[720,N]) # ave: average value
Cv: Specific gravity (manually input)
En_cyl: Engine cycle
4-cycle engine: En_cyl = 2
2-cycle engine: En_cyl =1
Ne: Revolutions per minute (rpm) (manually input)
When rpm is set to be measured and used in calculations:
Ne_ave[N] = ave(Ne[720,N])  # ave: average value

Mass of intake air (kg)
Ga = (Veff / 100) x ((Pa x (10000 / 98.0665) x Vst) / (29.27 x (Td + 273.16)))

When intake manifold pressure and intake manifold temperature are set to be measured

and used in calculations:

Ga[N] = (Veff / 100) x ((Pitk_ave[N] x (10000 / 98.0665) x Vst) / (29.27 x (Td_ave[N]
+273.16)))

N:  Number of cycles

Veff: Suction volumetric efficiency (%) (manually input)

Pa: Atmospheric pressure (kPa) (manually input)

Vst: Piston displacement (m?) (calculated value)

Td: Atmospheric temperature (°C) (manually input)
When intake manifold temperature is set to be measured and used in
calculations:
Td_ave[N] = ave(Td[720,N]) # ave: average value
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7.1 Explanation of Equations

60. TO [720,N]

61. TO ave[720]

62. Tmax[N]

63. 6Tmax|[N]

64. Tmax_ave

Cylinder gas temperature (°C)
T6 [720,N] = ((P6 [720,N] x (10000 / 98.0665) x VO [720]) / ((Gf + Ga) x R)) — 273.16

When intake manifold pressure, intake manifold temperature, fuel consumption, and rpm
are set to be measured and used in calculations:
TO [720,N] = ((P6 [720,N] x (10000 / 98.0665) x V6 [720]) / ((Gf[N] + Ga[N]) x R)) —

273.16
N: Number of cycles
Po: Cylinder pressure (kPa) after absolute pressure correction (calculated value)
Ve: Piston displacement (m?) (calculated value)

Gf: Mass of intake fuel (kg)

Gf[N]: The calculated value for mass of intake fuel (kg) when fuel consumption and
rpom are set to be measured and used in calculations

Ga: Mass of intake air (kg)

Ga[N]: The calculated value for mass of intake air (kg) when intake manifold
pressure and intake manifold temperature are set to be measured and used
in calculations

R: Gas constant (x 9.80665 J/kg K) (manually input)

Average cylinder gas temperature (°C)
TO ave[720] = (1 /N) x Z(T6 [720,N])

N:  Number of cycles
TO: Cylinder gas temperature (°C) (calculated value)

Maximum cylinder gas temperature (°C)
Tmax[N] = max(T6 [720,N]) # max: maximum value

N:  Number of cycles
TO: Cylinder gas temperature (°C) (calculated value)

Crank angle (CA) at maximum cylinder gas temperature
6Tmax[N] = pos(T6 [720,N]) # pos: crank angle at the maximum cylinder gas temperature

N:  Number of cycles
T6: Cylinder gas temperature (°C) (calculated value)

Averaged maximum cylinder gas temperature (°C)
Tmax_ave = (1/N) x Z(Tmax [N])

N: Number of cycles
Tmax: Maximum cylinder gas temperature (°C) (calculated value)

IM720340-01EN
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7.1 Explanation of Equations

65. Tmax_std

66. Tmax_cov

67. dQ8 [720,N]

68. dQ6 ave[720]

69. dQmax[N]

70. 6dQmax[N]

Standard deviation of maximum cylinder gas temperature (°C)
Tmax_std = sqrt((1 / (N=1)) x Z(Tmax [N] — Tmax_ave)?) # sqrt: square root

N: Number of cycles
Tmax: Maximum cylinder gas temperature (°C) (calculated value)
Tmax_ave: Averaged maximum cylinder gas temperature (°C) (calculated value)

Rate of change in maximum cylinder gas temperature (%)
Tmax_cov = (Tmax_std / Tmax_ave) x 100

Tmax_std: Standard deviation of maximum cylinder gas temperature (°C) (calculated
value)
Tmax_ave: Averaged maximum cylinder gas temperature (°C) (calculated value)

Rate of heat release (J/deg)

dQ8 [720,N] = (x / (k=1)) x P8 [720,N] x 1000.0 x dV@ [720] + (1 / (k1)) x dP8 [720,N]
x 1000.0 x V@ [720]

N:  Number of cycles

K: Ratio of specific heat (manually input)

PB: Cylinder pressure (kPa) after absolute pressure correction (calculated value)
VB: Piston displacement (m®) (calculated value)

dVe: Rate of cylinder volume increase (m3/deg) (calculated value)

dP6: Rate of cylinder pressure rise (kPa/deg) (calculated value)

Average rate of heat release (J/deg)
dQ6 ave[720] = (1 /N) x Z(dQ6 [720,N])

N:  Number of cycles
dQO: Rate of heat release (J/deg) (calculated value)

Maximum rate of heat release (J/deg)

dQmax[N] = max(dQ®6 [720,N])
# max: Indicates the maximum value within the manually input search range of the
maximum rate of release.

N:  Number of cycles
dQO: Rate of heat release (J/deg) (calculated value)

Crank angle at maximum rate of heat release (CA)
6dQmax[N] = pos(dQ6 [720,N])  # pos: crank angle at maximum rate of heat release

N:  Number of cycles
dQO: Rate of heat release (J/deg) (calculated value)
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7.1 Explanation of Equations

71. 6dQmax_ave

Averaged crank angle at maximum rate of heat release (CA)
6dQmax_ave = (1 /N) x £(6dQmax [N])

N: Number of cycles
8dQmax: Crank angle at maximum rate of heat release (CA) (calculated value)

72. dQmax_ave
Averaged maximum rate of heat release (J/deg)

dQmax_ave = (1/N) x £(dQmax [N])

N: Number of cycles
dQmax: Maximum rate of heat release (J/deg) (calculated value)

73. dQmax_std

Standard deviation of maximum rate of heat release (J/deg)
dQmax_std = sqrt((1 / (N=1)) x Z(dQmax [N] — dQmax_ave)?) # sqrt: square root

N: Number of cycles
dQmax: Maximum rate of heat release (J/deg) (calculated value)
dQmax_ave: Averaged maximum rate of heat release (J/deg) (calculated value)

74. dQmax_cov
Rate of change (%) in maximum rate of heat release

dQmax_cov = (dQmax_std / dQmax_ave) x 100

dQmax_std: Standard deviation of the maximum rate of heat release (J/deg)
(calculated value)
dQmax_ave: Averaged maximum rate of heat release (J/deg) (calculated value)

suonenby H

75. Q0 [720,N]

Amount of heat release (J)

Q6 [720,N] = Z(dQ6 ) x res
Cumulative sum from point a to 8. dQ8 is zero from 0 to point a.

N:  Number of cycles

dQO: Rate of heat release (J/deg) (calculated value)

res: Angular resolution (1, 0.5, 0.25, or 0.1 CA)

a:  Start point of combustion. Crank angle (CA) at which the value of dQ8 is
changed to a positive value immediately before Qmax (calculated value) (value
automatically searched for, starting from dQmax in the direction of decreasing
angles)

When manually input, the setting value is assumed to be point “a.”

76. QO ave [720]

Average amount of heat release (J)
Q6 ave[720] = (1 / N) x £(Q6 [720,N])

N:  Number of cycles
Q6: Amount of heat release (J) (calculated value)
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7.1 Explanation of Equations

77. Qmax [N]

78. 6Qmax [N]

79. 6Qmax_ave

80. Qmax_ave

81. Qmax_std

82. Qmax_cov

Maximum amount of heat release (J)
Qmax[N] = max(Q86 [720,N]) # max: maximum value

N:  Number of cycles
Q6: Amount of heat release (J) (calculated value)

Crank angle (CA) at maximum amount of heat release
6Qmax[N] = pos(Q6 [720,N]) # pos: crank angle at the maximum amount of heat release

N:  Number of cycles
Q6: Amount of heat release (J) (calculated value)

Averaged crank angle at maximum amount of heat release (CA)
6Qmax_ave = (1/N) x £(6Qmax [N])

N: Number of cycles
8Qmax: Crank angle at maximum amount of heat release (CA) (calculated value)

Averaged maximum amount of heat release (J)
Qmax_ave = (1/N) x Z(Qmax [N])

N: Number of cycles
Qmax: Maximum amount of heat release (J) (calculated value)

Standard deviation of maximum amount of heat release (J)
Qmax_std = sqrt((1/ (N=1)) x Z(Qmax [N] — Qmax_ave)?) # sqrt: square root

N: Number of cycles
Qmax: Maximum amount of heat release (J) (calculated value)
Qmax_ave: Averaged maximum amount of heat release (J) (calculated value)

Rate of change (%) in maximum amount of heat release
Qmax_cov = (Qmax_std / Qmax_ave) x 100

Qmax_std:  Standard deviation of maximum amount of heat release (J) (calculated
value)
Qmax_ave: Averaged maximum amount of heat release (J) (calculated value)
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7.1 Explanation of Equations

83. Qab

84. Qab_ave

85. RHO [720,N]

86. RHO ave[720]

87. 6RH[N]

Amount of heat release during the combustion period (J)

Qab[N] = 2(dQ6 [720,N]) x res
The sum from point a to point b at each cycle

N:  Number of cycles

dQB: Rate of heat release (J/deg) (calculated value)

res: Angular resolution (1, 0.5, 0.25, or 0.1 CA)

a:  Start point of combustion. Crank angle (CA) at which the value of dQ6 is
changed to a positive value immediately before dQmax (calculated value)
When manually input, the setting value is assumed to be point “a.”

b:  End point of combustion. Crank angle (CA) at which the value of dQ6 is
changed to a negative value immediately after dQmax (calculated value)
When manually input, the setting value is assumed to be point “b.”

Average amount of heat release during the combustion period (J)
Qab_ave = (1/N) x Qab [N]

N:  Number of cycles
Qab: Amount of heat release during the combustion period (J) (calculated value)

Combustion mass rate (%)
RHO [720, N] = Q6 [720,N] / Qab[N]

N:  Number of cycles
Q6: Amount of heat release (J) (calculated value)
Qab: The calculated sum (J) from point a to point b at each cycle

suonenby H

Average combustion mass rate (%)
RHO ave[720] = (1 / N) x £(RHO [720,N])

N:  Number of cycles
RHO: Combustion mass rate (%) (calculated value)

Crank angle at combustion mass rate N1 % (CA)
(the crank angle such that the combustion mass rate is N1 %)

ORHI[N] = floor(round(RH® [720,N]), ratio)
# floor: the angle whereby RHG is greater than ratio (depending on the angular
resolution)
# round: round to 1 digit after the decimal place

N:  Number of cycles
RHO: Combustion mass rate (%) (calculated value)
ratio: Ratio for judging angle of combustion mass rate N1 % (%) (manually input)
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7.1 Explanation of Equations

88. 6RH_ave

89. ORH_std

90. 6RH_cov

91. 6RH2[N]

92. 0RH2_ave

93. BRH2_std

Averaged angle at combustion mass rate N1 % (CA)
BRH_ave = (1/N) x Z(6RH [N])

N:  Number of cycles
ORH: Angle at combustion mass rate N1 % (CA) (calculated value)

Standard deviation of angle at combustion mass rate N1 % (CA)

ORH_std = sqrt((1/ (N — 1)) x Z(BRH [N] — 6RH_ave)?) # sqrt: square root
N: Number of cycles
ORH: Angle at combustion mass rate N1 % (CA) (calculated value)

ORH_ave: Averaged angle at combustion mass rate N1 % (CA) (calculated value)

Rate of change in angle at combustion mass rate N1 % (CA)
BORH_cov = (BRH_std / BRH_ave) x 100

ORH_std: Standard deviation of angle at combustion mass rate N1 % (CA) (calculated
value)
ORH_ave: Averaged angle at combustion mass rate N1 % (CA) (calculated value)

Crank angle at combustion mass rate N2 % (CA)
(the crank angle such that the combustion mass rate is N2 %)

ORH2[N] = floor(round(RH6 [720,N]), ratio2)
# floor: the angle whereby RHS is greater than ratio2 (depending on the angular
resolution)
# round: round to 1 digit after the decimal place

N: Number of cycles
RHB:  Combustion mass rate (%) (calculated value)
ratio2: Ratio for judging angle of combustion mass rate N2 % (%) (manually input)

Averaged angle at combustion mass rate N2 % (CA)
BRH2_ave = (1/N) x L(BRH2[N])

N: Number of cycles
BRH2: Angle at combustion mass rate N2 % (CA) (calculated value)

Standard deviation of angle at combustion mass rate N2 % (CA)
BRH2_std = sqrt((1 / (N — 1)) x Z(BRH2[N] — BRH2_ave)?) # sqrt: square root

N: Number of cycles
BRH2: Angle at combustion mass rate N2 % (CA) (calculated value)
ORH2_ave: Averaged angle at combustion mass rate N2 % (CA) (calculated value)
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7.1 Explanation of Equations

94. 60RH2_cov

95. BRH3[N]

96. 6RH3_ave

97. BRH3_std

98. 6RH3_cov

99. PolY8 [720]

Rate of change in angle at combustion mass rate N2 % (CA)
BRH2_cov = (BRH2_std / 6BRH2_ave) x 100

ORH2_std: Standard deviation of angle at combustion mass rate N2 % (CA) (calculated
value)
ORH2_ave:Averaged angle at combustion mass rate N2 % (CA) (calculated value)

Crank angle at combustion mass rate N3 % (CA)
(the crank angle such that the combustion mass rate is N3 %)

ORH3[N] = floor(round(RH6 [720,N]), ratio3)
# floor: the angle whereby RHO is greater than ratio3 (depending on the angular
resolution)
# round: round to 1 digit after the decimal place

N: Number of cycles
RHO6:  Combustion mass rate (%) (calculated value)
ratio3: Ratio for judging angle of combustion mass rate N3 % (%) (manually input)

Averaged angle at combustion mass rate N3 % (CA)
ORH3_ave = (1/N) x £(BRH3 [N])

N: Number of cycles
ORH3: Angle at combustion mass rate N3 % (CA) (calculated value)

suonenby H

Standard deviation of angle at combustion mass rate N3 % (CA)
BRH3_std = sqrt((1/ (N — 1)) x Z(BRH3 [N] — 8RH3_ave)?)  # sqrt: square root

N: Number of cycles
ORH3: Angle at combustion mass rate N3 % (CA) (calculated value)
ORH3_ave: Averaged angle at combustion mass rate N3 % (CA) (calculated value)

Rate of change in angle at combustion mass rate N3 % (CA)
6RH3_cov = (BRH3_std / BRH3_ave) x 100

BRH3_std:  Standard deviation of angle at combustion mass rate N3 % (CA)
(calculated value)
ORH3_ave: Averaged angle at combustion mass rate N3 % (CA) (calculated value)

Polytropic index

PolY® [720] = — (log10(P6 ave[n—1] / PO ave [n]) / log1o (VO [n—1]/ V6 [n]))
n=0to719. whenn =0, Polyd = 1.

P6 ave: Average cylinder pressure (kPa)
Ve: Piston displacement (m?)
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7.1 Explanation of Equations

100. Vmax

Maximum piston displacement (m3)

When Clearance volume is selected on the Parameter Settings screen
Vmax = Vst + Vc

When Compression ratio is selected on the Parameter Settings screen
Vmax = Vst + (Vst/ (Cr-1))

Vst: Piston displacement (m®)
Vc: Clearance volume (m?3)
Cr:  Compression ratio (manually input)

101. chX8 ave[720]

102. chXave[N]

103. a_ave

104. b_ave

Other signals (crank angle graph data)
chX8 ave[720] = (1 / N) x Z(chX[720,N])

N:  Number of cycles
chX: Measured value of chX

Other signals (cycle graph data)
chXave[N] = ave(chX[720,N]) # ave: average value

N:  Number of cycles
chX: Measured value of chX

Average start point of combustion (CA)
a_ave = (1/N) x Xa[N]

N: Number of cycles

a: Crank angle (CA) at which the value of dQ8 is changed to a positive value

immediately before dQmax (calculated value)
When manually input, the setting value is assumed to be point “a.”

Average end point of combustion (CA)
b_ave = (1/N) x Zb[N]

N: Number of cycles

b: Crank angle (CA) at which the value of dQ6 is changed to a negative value

immediately after dQmax (calculated value)
When manually input, the setting value is assumed to be point “b.”
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Chapter 8 Error Messages

8.1 A List of Error Messages

Messages

Description

Analysis results not saved. Save the results?

All calculated results will be discarded. OK to proceed?

Settings take effect after system restart.

No unit selected.

lllegal setting value.

The input value exceeded the upper or lower limit for
the setting.

No Group ID was specified.

Failed to load the analysis conditions.

The format of the analysis file (.ecp) is incorrect.

P1 channel assignment not set correctly.
Set P1 to CH1.

Application has already started. (Two simultaneous sessions
prohibited.)

Cannot exit during monitoring. Please stop monitoring before exiting.

Unused channel cannot be assigned to a trigger.

The range defined by the start cycle and end cycle settings exceeds
the number of effective cycles. Please reenter the values.

X axis range not entered correctly.

Y axis range not entered correctly.

Could not update network search settings.

Could not execute network search.

Could not acquire network information.

Please select a trigger type.

Please select a range.

Cannot start waveform check.

Cannot stop waveform check.

Cannot specify stroke type.

Cannot specify measurement information.

Cannot specify channel information.

Cannot specify trigger information.

Failed to create analysis work data.

Failed to acquire specified (ch/cycle) raw data.

Failed to acquire ASCII header information.

Failed to initialize calculation.

The default drive (*) may have insufficient free space.

Analysis results may not be able to be saved. OK to continue?

Start cycle cannot be greater than the end cycle.

Engine type different than during measurement. Force execution?

License is invalid.

The license key information does not match the
installation information.

The period of a trial is remaining XX days.

The period of a trial had finished.

A license key is undetectable.
Please push "Retry" button after connecting a usb-license-key.
If the "Cancel" button is chosen, this software will be finished.

This firmware version of DL850 series is not supported.

The number of active channels exceeds the upper limit.

No more than 16 channels can be input.

IM720340-01EN
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Appendix

Appendix 1 Relationship between Number of
Mounted Modules and Maximum
Number of Measurable Cycles

The maximum number of measurable cycles varies as follows according to the set
number of modules mounted in the DL850 series/SL1000 and the angular resolution

setting.
Max. measurable cycles

No. of modules 1CA 0.5 CA 0.25 CA 0.1 CA
1 25000 12500 6250 2500
2 25000 12500 6250 2500
3 12500 6250 3125 1250
4 12500 6250 3125 1250
5 6250 3125 1562 625
6 6250 3125 1562 625
7 6250 3125 1562 625
8 6250 3125 1562 625
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Appendix 2 Supported Modules

What are
MODEL Name supported”
720210 High-Speed 100 MS/s, 12-Bit Isolation Module VAN
720211 High-Speed 100 MS/s, 12-Bit Isolation Module AN
720220 16-CH Voltage Input Module X
720221 16-CH Temperature/Voltage Input Module X
720230 Logic Input Module X
720240 CAN Bus Monitor Module X
720241 CAN & LIN Bus Monitor Module X
720242 CAN/CAN FD Monitor Module X
720243 SENT Monitor Module X
720250 High-Speed 10 MS/s, 12-Bit Isolation Module AN
720254 4-CH 1MS/s, 16-Bit Isolation Module X
720266 Temperature, High Precision Voltage Isolation Module (low noise) A
720268 High-Voltage 1 MS/s, 16-Bit Isolation Module (with AAF, RMS) VAN
720281 Frequency Module VAN
701250 High-Speed 10 MS/s, 12-Bit Isolation Module VAN
701251 High-Speed High-Resolution 1 MS/s, 16-Bit Isolation Module O
701255 High-Speed 10 MS/s, 12-Bit Non-Isolation Module AN
701260 High-Voltage 100 kS/s, 16-Bit Isolation Module (with RMS) AN
701261 Universal (Voltage/Temp.) Module O
701262 Universal (Voltage/Temp.) Module (with AAF) O
701265 Temperature, High Precision Voltage Isolation Module VAN
701267 High-Voltage 100 kS/s, 16-Bit Isolation Module (with RMS) A
701270 Strain Module (NDIS) AN
701271 Strain Module (DSUB, Shunt-Cal) AN
701275 Acceleration/Voltage Module (with AAF) A
701280 Frequency Module A
701281 Frequency Module AN

The table above includes discontinued modules. When making a purchase, check whether the

module you want is available with your nearest YOKOGAWA dealer. You can also check the

information on the YOKOGAWA Web page.
https://tmi.yokogawa.com/solutions/products/

* What are supported
O: Conditions can be set from the Combustion Pressure Analysis software.
/\ Conditions cannot be set from the Combustion Pressure Analysis software.
Measurement is possible using the measurement conditions set on the DL850
series or SL1000.

X: The module is not supported. Do not install into the DL850 series.

» For a multi-cylinder engine, apply the cylinder pressure signals to consecutive
channels starting with CH1.
» On the DL850 series, install the measurement modules consecutively from the first
slot, without empty slots in the middle.

App-2
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Appendix 3 Frequently Asked Questions (FAQ)

This section provides answers to questions frequently asked by users.

Does scaling need to be set on the measuring instrument?

Conversion to physical values is possible on the DL850 series and SL1000, but conversion is
performed on the Combustion Pressure Analysis Software. As such, use the instrument with scaling
set to off.

Is it okay to assign labels to the input channels of the measuring instrument?

Channel labels can be assigned on the DL850 series and SL1000, but because the Combustion
Pressure Analysis Software searches for default channel labels, do not assign channel labels.

The USB license key for the software has been misplaced. Can it be reissued?

The USB license key cannot be reissued even if it is lost. Be careful not to lose it.

>
©
T

xipuaddy

IM720340-01EN App-3



Index

Numerics

A
absolute pressure correction ..........ccoceveeviieeeniiee s
after TDC correction ...........cccccceeee
analysis data items graphed in 3D ....
analysis SCreen........cccceveveeieeiieene
analyzed data........ccceiiiiiii e
angular resolution ...........cceoviiiiiiiieeeeee e
average Cylinder pressure .........coceevvieieeieeeiec e
averaged crank angle at maximum cylinder pressure.......... 7-5
averaged crank angle at maximum cylinder pressure

of all cycles and cylinders ...........cocceevieiiiiiiciiicccee 7-6
averaged crank angle at maximum cylinder pressure

Of @ll CYINAEIS ... 7-6
averaged crank angle at maximum rate

of cylinder Pressure rise.........cccceoveeeaiieeeiiiee e 7-6
averaged crank angle at maximum rate

of cylinder pressure rise of all cycles and cylinders........... 7-7
averaged crank angle at maximum rate

of cylinder pressure rise of all cylinders..............c.cccoceenen. 7-7
averaged IMEP ..o 7-9
averaged IMEP of all cycles and cylinders.. 7-10
averaged IMEP of all cylinders............. e 7-10
averaged maximum cylinder pressure..........c.cccocvevveeneennne. 7-5
averaged maximum cylinder pressure

of all cycles and cylinders ..........cccceoiieiieiiieiiece 7-5

averaged maximum cylinder pressure of all cylinders.
averaged maximum rate of cylinder pressure rise....
averaged maximum rate of cylinder pressure rise

of all cycles and cylinders ..........ccocoovieiiiiiieiiiciecce 7-7
averaged maximum rate of cylinder pressure rise

Of @ll CYINAEIS ...
averaged NMEP ...
averaged NMEP of all cycles and cylinders
averaged NMEP of all cylinders ..........ccccoooeiiiiiiiiiicenee,
averaged PMEP ...
averaged PMEP of all cycles and cylinders.
averaged PMEP of all cylinders..........c.ccooeeiiiiiciiciieen,
average intake manifold pressure ...........ccccveviiiiiiicnece.
average rate of cylinder pressure rise ..........coccceevieieenienenne

B Page

bandwidth limit............cccoeeiiiiiiiecees 4-10, 4-11, 4-12
before TDC COrrection ..........ccovcvveeeiiieeiiiee e 4-16
DUIMNOUL ... 4-11, 4-12

c

Calculate .........oeeiiiiei e
calculated TDC correction value.
calculation data item............cocovveeiieiiiciee e

calibration factor ..............ooooiiiiiiiii e 2-5
channel condition...........cccccooeviiiiiiee e 4-10, 4-11, 4-12
ChannNel NAME ........cocuuvieieieeecee e 4-9
Ch selection...

combustion pressure analysis .................
combustion pressure analysis data item

COMPression/expansion WOrK ...........cccccveeeeieeenreneeeneeeene 7-8
connection SEHtiNG.......coocviiiiiiiie 4-2
connect to the PC v 422
conversion coefficient...........ccocoiiiiiii 2-5
corrected data..........ocooiiiiiiiiii 4-16
correction value ............ccceeveeeeiiiiiiiiiieeeeee e 4-8
crank angle at maximum cylinder pressure.................. e 1-4
crank angle at maximum rate of cylinder pressure rise........ 7-6
crank angle graph..........ccccoiiie 2-9,3-5
CYCle graph .....cocviiii i 2-9,3-5
cylinder pressure ..........ccccceveeeennen. .71
cylinder-to-cylinder tdc correction.... e 4-8
cylinder-to-cylinder TDC correction value.................c..cc...... 5-5
D Page
detailed module condition...............ccccoiiiiiiiii, 2-3,2-5
dislay graph .......cccoooeiiiiiieinnnn. 3-5
displayable analysis data item.............cccocooiiiiieiiiece 4-4
display combustion pressure analysis result . 2-2,2-11
display crank angle graph.........cccccoveeiiiicinieeee. 4-17, 5-7
display cycle graph.........cccooiiiiiiiii 5-9
display measured data .................... 2-2,4-16, 5-4

display numeric analysis data item.. . 4-18,5-10

E Page
€N CYCIE .o 5-2, 5-11
environment Setting ........c.coooviiiiiiiii 3-8
EQUATION ... 7-1
F Page
T e 4-6
filter SEttiNg .....eoooieeie 2-3,2-4
H Page
hardware configuration .............cccccoooiiiiiiiiicn 1-1
| Page
IMEP ... 7-9
input coupling .. 4-10, 4-11, 4-12
INPUL MOAUIE ...t 1-1
install the software...........cocoi i 3-1
interval of absolute pressure correction..............ccccccevvieene. 4-8
invert waveform .........ccccevcie e

L

LNV Of IMEP ..o

load analysis conNdition ............ccciiiiiiiiiiice e

load measured data...........cccceeiiiiiiiiiiee e

loads analysis condition .
logarithmic average cylinder pressure............ccccocveeiiiiieennes 7-2
logarithmic cylinder pressure...........cccccovvieeeiiiieiiec e 7-2
logarithmic piston displacement .............cccccoooeviiiiininennn. 7-4

IM720340-01EN

Index-1

- E



Index

manually input data item..........cccceeoiiiiiin
MaNUAl HGGET...coiieiie it
maximum CyliNder PresSSUre..........coocvveeriieeeiiie e
maximum number of measurable cycles............cc.cccccee..
maximum rate of cylinder pressure rise...
measured data..........coouviiiiiieie e
measurement CONditioN ..........coooueiiiiiiiieiiiee e
measurement condition setting...
measurement function...
measuring instrument.... .
MENU DAF ...t
MESSATE ..t eieet et ettt e et e st nr e nn e
method of absolute pressure correction ..
minimum value of IMEP...........................
monitor function.............
MONITOr IEEM ...
MONITOT SCIEEN ...ttt e e

number of cycles to acquire/save............cccccceeviennennn.
number of CYliNAer.........coooiiiiiii e 4-8
number of engine cylinder ....
numeric analysis data item...........cccccooiiiiiiiinicne

[ 1T o PRI 5-3

P Page
e 413
parameter setting........... 2-3,2-4
PC system requirement...........ccooeiiiiiiiiiiiiese e 1-1
perform calculation ...........cccveieiie e 2-11
piston displacement....
PMEP ..o 7-11
probe information..
Progress Dar ........c.ooiiiiiiiiieii e
PUMPING [OSS ...ttt 7-8
P-V @raph ..o 2-9

R Page
2= g T[S
rate of change iN IMEP ..., 7-10
rate of change in maximum cylinder pressure...................... 7-5
rate of change in maximum cylinder pressure rise ..
rate of change iN NMEP ..o

rate of change in PMEP........... .
rate of cylinder pressure rise .........c.ccocveviiiieicccnicnceeee
rate of misfire.........ccoooiiii
rate of piston displacement increase.
L= LV = - TSRS

save analysis condition............coocveiiiiiiiiiie e 5-3
save analysis data
save measured data.........ccocceveiiiiiiiien 2-3
select Monitor IteM ... 4-4

SELUP SCIEN ... 4-2
setup setting
setup wizard

show wizard upon startup.........ccccceeeveeeiiciiiiee e 3-8
standard deviation of IMEP ............cccooiiiiiiiiies .
standard deviation of maximum cylinder pressure................ 7-5
standard deviation of maximum rate

of cylinder pressure rise.........cocevveeieieiiiiceesee e 7-7
standard deviation of NMEP...
standard deviation of PMEP...
start CycCle .....oooviiiiie e .
start measurement of TDC correction data .............cccc.cc... 4-9
start the program ..........ccceeeieiiiiiii e 3-1
startup in analysis mode.. .
StArtUP SCrEeN.....ciiiii e 3-2
start waveform checkK...........cccveeviiiiiiiiiicee e 4-9

T

TC UNIt e
TDC correction .........cccoevvuveeeeeeeeiiinns
TDC correction and calibration factor
TDC correction and calibration factor settings...............
test information...........ccccveeiiiiiiii 5-11, 6-1
EOOIDAT . .. 3-2
trigger CONAItIoN .......cocuviiiiiici e 4-9

\"/ Page
voltage data ..o

W Page

WINAOW OPEration...........ccoeeiiiiiiiiiiesiie e 3-7

Index-2

IM720340-01EN



	Contents
	Chapter 1	System Configuration
	1.1	Hardware Configuration

	Chapter 2	Functions
	2.1	Flow of Operation
	2.2	Measurement and Monitor Functions
	2.3	Combustion Pressure Analysis Functions

	Chapter 3	Common Operations
	3.1	Installing and Starting the Software
	3.2	Screens
	3.3	Graph Operations
	3.4	Window Operations
	3.5	Environment Settings

	Chapter 4	Monitor Function Startup
	4.1	Starting the Setup Wizard
	4.2	DL850 Series/SL1000 Connection Settings (Setup screen)
	4.3	Setting Measurement Conditions (Measurement Conditions Setting screen)
	4.4	Setting Filter Conditions (Filter Conditions Screen)
	4.5	Setting TDC Correction and the Calibration Factor
	4.6	Setting Channel Conditions for the Input Module (Detailed Setting Screen)
	4.7	Setting Calculation Parameters (Parameter Settings Screen)
	4.8	Displaying Measured Data
	4.9	Displaying Crank Angle Graphs
	4.10	Displaying Numeric Analysis Data Items
	4.11	Saving Measured Data (Saving to wdf Files)

	Chapter 5	Combustion Pressure Analysis Function
	5.1	Loading Measured Data
	5.2	Saving/Loading Analysis Condition
	5.3	Displaying Measured Data
	5.4	Setting the TDC Correction Value and Calibration Factor
	5.5	Combustion Pressure Analysis
	5.6	Displaying Crank Angle Graphs
	5.7	Displaying Cycle Graphs
	5.8	Displaying Numeric Analysis Data Items
	5.9	Saving Analysis Data
	5.10	Setting Filter Conditions and Calculation Parameters

	Chapter 6	CSV Files
	6.1	Format of Analysis Data

	Chapter 7	Equations
	7.1	Explanation of Equations

	Chapter 8	Error Messages
	8.1	A List of Error Messages

	Appendix
	Appendix 1	Relationship between Number of Mounted Modules and Maximum Number of Measurable Cycles
	Appendix 2	Supported Modules
	Appendix 3	Frequently Asked Questions (FAQ)

	Index



