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Introduction
This document describes the configuration of the main devices– including the range settings of the YTMX580 
Multi-Point Temperature Transmitter, the connection to the field wireless network, and an example of displaying 
the process data (PV values) on the DX2000 Paperless Recorder or the MW100 Data Acquisition Unit. 

n	 Notes
• �The content of this document is subject to change without notice as a result of enhanced performance and func-
tions.

• �If you find any inaccuracies or errors in this document, please contact Yokogawa. 

• �Any copy or reproduction of the content of this document, in whole or in part, without permission is prohibited. 

n	 Trademarks
• �The Yokogawa product and brand names appearing in this document are trademarks or registered trademarks 
of Yokogawa Electric Corporation.

• �The company trademarks and registered trademarks appearing in this document are not marked with TM or ®.

• �All product names appearing in this document are trademarks or registered trademarks of their respective com-
panies. 

Precautions for Use

n	 Scope of Explanation in this Document
• �This document does not explain the basic operations of operating systems such as Windows XP. For the basic 
operations of the respective operating system, please read the User’s Guide or other documentation of the 
respective operating system. 

• �This document does not explain the basic settings and operations of software, including the configuration tools, 
and the hardware and software used. For details on the software or the hardware and software used, please 
read the instruction manuals of the respective software or the hardware and software used.

n	 Disclaimer for this Document
• �Yokogawa does not provide any guarantees regarding the details on the configuration explained in this docu-
ment. 

• �Yokogawa does not assume any responsibility for any damage directly or indirectly suffered by the user or any 
third party related to the use of the details on the configuration explained in this document.

All Rights Reserved. Copyright © 2011, Yokogawa Electric Corporation
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1. 	 Overview
One YTMX580 Multi-Input Temperature Transmitter (hereinafter referred to as YTMX) and one YFGW710 Field 
Wireless Integrated Gateway (hereinafter referred to as YFGW) are connected via the field wireless network, and 
the process data measured by the YTMX is transmitted to the YFGW at Period of 2 seconds. 

The process data is acquired via Modbus/TCP and displayed*1 by the DX2000 Paperless Recorder (hereinafter 
referred to as DX) or the MW100 Data Acquisition Unit (hereinafter referred to as MW) that is connected to the 
YFGW via Ethernet.

To configure the YTMX and the field wireless network, two personal computers (hereinafter referred to as PCs) 
are used.

In one PC (hereinafter referred to as PC1), Field Wireless Configurator that is used for field wireless network 
configuration and maintenance and Field Wireless Management Tool that is used for field wireless network and 
wireless field device management and operation status monitoring are installed.

In the other PC (hereinafter referred to as PC2), FieldMate Versatile Device Management Wizard (hereinafter 
referred to as FieldMate) that is used to configure and provision the VTMX, and FieldMate Provisioning Device 
Tool that runs in conjunction with FieldMate are installed.

Note that the YFGW network is configured as a star topology and wireless field devices are used as IO devices. 

*1: For the MW, the data is monitored on the PC.

1.1 	 Device Configuration
Figure 1 shows the device configuration.

■For provisioning

or

Figure 1  Device Configuration
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1.2 	 Hardware and Software Requirements
Table 1 shows the hardware and software requirements, including products recommended by Yokogawa.

This document describes an example of using the hardware and software listed below.

Table 1 	Hardware and Software Requirements, including Products Recommended by Yokogawa

Category Hardware and Software Quantity Remarks

Hardware YTMX580 Multi-Input Temperature Transmitter 1

YFGW710 Field Wireless Integrated Gateway 1

DX2000 or MW100 1 The MATH option is required.

Personal computers
• PC1
• PC2

2 PC1: For field wireless network configura-
tion and maintenance, and field wireless 
network and wireless field device manage-
ment
PC2: For device configuration and provi-
sioning

Infrared adapter
Supplier: ACTiSYS
Product name: Infrared USB Serial Adapter
Product No.: ACT-IR224UN-LN96 (9,600 bps)

1

Hub 1 3 ports or more

LAN cable 3 Straight cable

Software FieldMate Versatile Device Management Wizard 
(R2.03.01 or later)

• �FieldMate Provisioning Device Tool (for provi-
sioning)

1 Wireless field device configuration tool

Field Wireless Configurator (R1.02.00 or later)
Field Wireless Management Tool (R1.02.00 or 
later)

1
1

Field wireless system configuration tool
Included with the YFGW

MW100 Viewer Software (R3.03.01 or later recom-
mended*1)

• �MW100 IP Configuration Software (for network 
configuration)

1 Included with the MW100

Device File Device File (R3.02.12 or later)*2 1 set

*1: You can use the software included with the MW used or a compatible revision of software.
*2: �An update patch file for Device File R3.02.12 can be downloaded from the website. 

<http://field-wireless.com/>
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1.3 	 Configuration Work Flow
Figure 2 shows the configuration work flow. This document explains the operating procedures according to the 
steps shown in the work flow. For the work items and configuration tools used for the respective work items, refer 
to Table 2 “Work Items and Configuration Tools.” 

Step 1

Step 2

Step 3

Step 4

Start
operation

Provisioning (Section 3.1)
・ Perform a provisioning task to enable the YTMX to join the field wireless network.
 Configuration tool used: FieldMate Provisioning Device Tool

Configuring the YTMX*1 (Section 3.2)
・ Configure the device (the YTMX) to measure temperatures.
 Configuration tool used: FieldMate

Configuring the Network (Communication) and Registering Device*2 (Section 3.3)
・ Configure the network (communication), register the device (the YTMX) with the YFGW 

and connect the YTMX to the field wireless network.
 Configuration tool used: Field Wireless Configurator

Configuring Monitoring Device (Section 3.4)
・ Configure the DX or the MW to acquire the process data via Modbus/TCP.

Figure 2  Work Flow

Table 2 	Work Items and Configuration Tools

Item Settings Configuration Tool Applicable Device and 
Communication Medium

Provisioning • Device Tag
• Network ID
• Join Key
• Export Configuration File

FieldMate Provisioning 
Device Tool

Configure the settings on 
the YTMX via infrared com-
munication

Configuring the YTMX • Device Configuration
• Input Configuration

FieldMate Configure the settings 
on the YTMX via infrared 
communication or wireless 
communication*1

Configuring the Network 
(Communication) and Reg-
istering Device

• Import Configuration File
• Publication Period
• Device Role
• Register Device (YTMX)
• Modbus Configuration

Field Wireless Configurator Configure the settings on 
the YFGW via Ethernet

*1: Configuration via wireless communication is available after operation starts.
*2: Configuration on the YTMX is performed from the YFGW.
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2. 	 Preparation

2.1 	 Designing the Network
To configure the field wireless network, first determine the network ID, the device tag name of the wireless field 
device (YTMX), and the network information for the Ethernet connection of the YFGW. 

This document uses the settings shown in Table 3 to configure the network.

Table 3	  Network Settings

Item Settings

Network ID 100

Device Tag (name to identify the device) YTMX580

Network Settings Device IP Address Subnet Mask Default Gateway

YFGW 192.168.0.101

255.255.255.0 192.168.0.1PC1 192.168.0.102

DX or MW100 192.168.0.200

Network Topology Star

2.2 	 Installing the Software and Device File
Table 4 shows the software that is required for configuration.

Install the configuration tools, the infrared adapter driver, and Device File on each of the PCs.

For the installation procedure, refer to the instruction manual of the respective software.

Table 4 	PC and Software

PC Software

PC1 • Field Wireless Configurator (included with the YFGW)
• Field Wireless Management Tool (included with the YFGW)
• Device File (CF/DD) R3.02.12 or later*1

• MW100 Viewer Software (included with the MW100)

PC2 • FieldMate Versatile Device Management Wizard
• Infrared adapter driver

*1: �An update patch file for Device File R3.02.12 can be downloaded from the website. 
<http://field-wireless.com/>

2.3 	 Configuring the PC Network
Configure the network settings shown in Table 3 on PC1.

For the network configuration procedures, refer to the instruction manual of the PC.
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2.4 	 Configuring the Monitoring Device Network
The following shows the network settings to connect the DX or the MW to the YFGW via Ethernet.

For the operating procedures, refer to the instruction manuals of the respective devices.

Settings

IP Address: 192.168.0.200

Subnet Mask: 255.255.255.0

Default Gateway: 192.168.0.1

2.4.1	 Configuring the DX
Configure the network settings in the Basic Setting Mode.

Perform the following operation to enter the Basic Setting Mode.

MENU key (to switch to setting mode) > [Menu] tab > [Basic Setting mode] > DISP/ENTER
When the dialog box to confirm whether to enter the Basic Setting mode appears, Select [Yes] > DISP/ENTER.

Setup Screen

MENU key (to switch to setting mode) > [Menu] tab > [Basic Setting mode] > [Communication (Ethernet)] >  
[IP-address, Host settings] > DISP/ENTER
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When the all the settings have been configured, click [End] to exit the basic setting mode.

The dialog box appears. Select [Yes]. Press DISP/ENTER

2.4.2 	 Configuring the MW
Configure the network settings in MW100 IP Configuration Software.

1. Start MW100 IP Configuration Software from the Start menu of PC1.

2. �Click [Search]. Select the detected MW and click [Network Configuration]. Configure the network settings and 
click [Apply].

2.5 	 Connecting the Devices
Connect the individual devices according to the device configuration shown in Figure 1.
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3. 	 Configuration

3.1 	 Provisioning (Step 1)
<Important>

Provisioning information is required to connect the YTMX to the gateway. Be sure to export the provisioning infor-
mation, because the information will need to be imported into Field Wireless Configurator later on. 

1. �Connect the infrared adapter to PC2 and ensure that the distance to the infrared communication port on the 
front of the YTMX is within 30 cm.

within 30 cm

2. Start Provisioning Device Tool from the Start menu.

3. �Select [Ir Adapter Configuration] from the Tools menu and click [OK]. Select the Com port for the infrared 
adapter and click [OK].
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4. �Click [Get Device Information].

When the information acquisition is complete, the acquired information and the dialog box to notify you that 
information acquisition is complete appear. Click [OK].

5. �Set [100] in Network ID and [YTMX580] in Device Tag, and click [Start Provisioning]. If a device tag is already 
set, set [YTMX580] as necessary. When the dialog box to confirm whether to update the settings appears, click 
[OK]. When the completion dialog box appears, click [OK].

6. �Click [Export Provisioning Data]. Enter “YTMX-Prov” in File Name and click [Save]. (Default: 
“c:¥FM¥Export¥PD”) When the dialog box to notify you that the export is complete appears, click [Ok]. 
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7. �Click [Exit] from the File menu to exit Provisioning Device Tool.
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3.2 	 Setting the YTMX (Step 2)
This section describes the device settings of the YTMX. The screen shows FieldMate R2.03.01 as an example. 
For details on FieldMate, refer to the instruction manual of FieldMate.

1. �Connect the infrared adapter to PC2 and ensure that the distance to the infrared communication port on the 
front of the YTMX is within 30 cm.

2. �Start FieldMate from the Start menu. 

When the Login window appears, select [ISA100 (Infrared)] from [Default Scan Segment] and click [OK]. 

3. �When the icon for the detected YTMX is displayed in Segment Viewer, double-click the icon to start DTM 
Works.
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4. �Click [Configure/Setup] of [AI1 Temp] from [Device Configuration] and select the [Configuration] tab.

For FieldMate R2.04.01, [Device Configuration] is under [Menu (online)].

5. �Select the [O/S] checkbox in [Mode. Target] of [Block Mode] and click [Apply parameters] ([Download to device] 
for R2.04.01). The changed mode (O/S) is displayed in [Mode. Actual].
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6. �Configure the settings shown in Table 5 for the respective parameters of AI1 Temp. When configuration of the 
respective parameters is complete, click [Apply parameters] ([Download to device] for R2.04.01).

Table 5 	Parameter Settings

Item Parameter AI1 Temp to AI8 Temp

Scale High Limit Scale.EU at 100% 100.0

Scale Low Limit Scale.EU at 0% 0.0

Unit Scale Unit Index °C (degC)

Input Type Lin Type Type K

Data Type Process Value Type Direct

7. �Select the checkbox for Auto in [Mode. Target] of [Block Mode] and click [Apply parameters].

8. �Repeat steps 4 to 7 for setting AI1 Temp to configure the settings for AI2 Temp to AI8 Temp.

9. �When configuration of the respective settings is complete, click the connection/disconnection icon (disconnect) 
in DTM Works to exit DTM Works. 
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10. �Click [Exit] from the File menu to exit FieldMate.

3.3 	 Configuring the Network (Communication) 
and Registering the Device (Step 3)

3.3.1 	 Configuring Network (Communication)
1. �Start Field Wireless Configurator from the Start menu of PC1.

2. �When the Login dialog box appears, enter “admin” in Login Name and Password and click [OK].

3. �Click [New Project] from the File menu.
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4. �Configure the settings shown in Table 6, such as Network ID and Network Information.

Note 2 : Do not change the setting

Note 1

Note 1: �The ISA100.11a field wireless network uses the wireless frequency bandwidths for the respective channels defined in the IEEE 
802.15.4. Clear the check boxes for the channels whose use is prohibited by the law of your country. 

Note 2: �Do not change the settings in the System Manager/Security Manager field.
•  Max Nodes
•  Max Latency
•  Max Device Timeout
•  Advertise Period
• Join Links Period

Table 6 	Network Information

Item Settings Remarks

Network ID 100 The YFGW710 works with the network ID 
specified here.

IP Address 192.168.0.101 Field Wireless Configurator will access 
the YFGW710 that is specified here.

Subnet Mask 255.255.255.0

Default Gateway 192.168.0.1

NTP Server IP Address 192.168.0.1 If the server is not used, set the same IP 
address as that of Default Gateway.

Topology Star

Channel Select the check boxes for the channels to be 
used. 
Clear the check boxes for the channels whose 
use is prohibited by the law of your country or 
region.

Note: The IP address set in YFGW is needed to change the settings next time. Write down the IP address for future reference.

5. �When the configuration of the respective parameters is complete, click [Apply Changes]. When the confirma-
tion dialog appears, click [OK].
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3.3.2 	 Registering the Device (YTMX)
Import the provisioning information and register the device (YTMX) with the YFGW. Copy the provisioning infor-
mation file (YTMX-Prov.ypif) that was exported (saved to PC2) in Step 1 Provisioning to PC1.

n	 Importing the Provisioning Information
1. �Click the [Devices] tab and click the [Open File] icon.

2. �Select the file (YTMX-Prov.ypif) from the location to which the provisioning file was copied, and click [Open]. 
When the dialog box to confirm whether to load the provisioning file appears, click [Yes].
* If the network IDs of Field Wireless Configurator and the provisioning file are not identical, the provisioning file will not open.

3. �When the Device Provisioning window appears, click [OK]. 

When the message to confirm whether to add the device file appears, click [OK].
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n	 Loading CF/DD File
1. �Double-click the displayed Device Tag.

2. �When the Edit Device window appears, click [Load CF/DD]. Select the CF file (00010101.cff) for the YTMX 
and click [Open]. (Default: c:¥Program Files¥Yokogawa¥DTM¥DTMev¥EV¥ISA100¥00594543¥1802)

n	 Setting Device Role
Set [IO] in [Device Role] (uncheck the box for Router) and click [Apply].
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n	 Setting Publication Period
Click the [Sampling Data] tab, click [DIAG_STATUS] of [UAP 2] [UAPMO_01] of Available Parameter, and click 
the [>] button. 

Set 2 (sec) in [Publication Period (sec)] and click [Apply]. 

When the confirmation message appears, click [OK].

n	 Setting Modbus Resisters
Map the process data (parameters) to the registers of the YFGW according to the settings below.

Parameter Input Register Number

UAPMO_01 DIAG_STATUS 0

AI_01 PV 3

AI_02 PV 6

AI_03 PV 9

AI_04 PV 12

AI_05 PV 15

AI_06 PV 18

AI_07 PV 21

AI_08 PV 24

1. �Click the [Modbus Configuration] tab. Drag DIAG_STATUS to position 0 of Input Register.
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2. �Drag PV of AI_01 to position 3 of Input Register.

3. �Repeat the same operation for AI_02 to AI_08 to map the parameters to the registers. 

4. �When the mapping of the parameters is complete, click [Apply Changes].

n	 Saving Project File
1. �Click [Save Project As] from the File menu.

2. �Enter “YTMX” in File Name and click [Save].
Note: The saved file is needed to change the settings next time. Keep it for future use.
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n	 Downloading
1. �Click [Download] from the Tools menu.

2. �When the Download Project Data window appears, click [Start download]. When the confirmation message 
appears, click [Yes].

3. �Select YTMX.yep and click [Save]. 

When the message to confirm whether to replace the file appears, click [Yes].
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4. �When the download is complete, confirm that there are no errors and click [Close]. 

If errors such as a timeout occur, wait for about 3 minutes and then click [Start download] again. 

5. �Click [Close] in the Download Project Data dialog box. 

Click [Exit] from the File menu to exit Field Wireless Configurator.
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3.4 	 Configuring the Monitoring Device (Step 4)
This section explains the settings for displaying the process data in the DX or the MW. For the operating proce-
dures, refer to the instruction manuals of the respective devices.

3.4.1 	 Configuring the DX

n	 Configuring the Modbus Client
Configure the Modbus client in the Basic Setting Mode. 

Perform the following operation to enter the Basic Setting Mode. 

Setup Screen

MENU key (to switch to setting mode) > [Menu] tab > [Basic Setting mode] > DISP/ENTER
When the dialog box to confirm whether to enter the Basic Setting mode appears, Select [Yes], > DISP/ENTER
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l	 Basic Configuration

Setup Screen

[Communication (Ethernet)] > [Modbus Client] > [Basic Setting] > DISP/ENTER

Settings

Read cycle: 2s

Retry interval: 2min
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l	 Configuring the Connection Destination Server

Setup Screen

[Communication (Ethernet)] > [Modbus Client] > [Modbus server settings] > DISP/ENTER

Settings

Connection Destination Server 1

Port: 502

Modbus Server Name: 192.168.0.101 (IP address of the YFGW)

Unit: Auto

l	 Setting Transmission Commands

Setup Screen

[Communication (Ethernet)] > [Modbus Client] > [Command settings] > DISP/ENTER
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Settings

Command No. Command Type
Client Server

First/Last Connection 
Destination Register Type

1

R-Math

C01

1

30005

FLOAT_B

2 C02 30008

3 C03 30011

4 C04 30014

5 C05 30017

6 C06 30020

7 C07 30023

8 C08 30026

When configuration of the parameters is complete, click [End] to exit the Basic Configuration Mode. When the 
dialog box to confirm whether to save the settings appears, select [Yes] > DISP/ENTER.

l	 Setting the Calculation Expression
In the calculation channel, set the communication channel to which the process data is to be loaded.

Setup Screen

MENU key (to switch to setting mode) [Menu] tab > [Math Channel] > [Calculation expression, Alarm] > DISP/ENTER

Settings

Calculation Channel Calculation Expression Span Lower Span Upper Unit

101 C01

0.0 100.0 °C

102 C02

103 C03

104 C04

105 C05

106 C06

107 C07

108 C08
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l	 Setting the Group
Set the group for the channels to be displayed.

Setup Screen

MENU key (to switch to setting mode) > [Menu] tab > [Group set, Trip line] > DISP/ENTER

Settings

Group No. 1

On/Off: On

Group Name: Set any name.

Channel Setting: 101 – 108
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3.4.2 	 Configuring the MW100
This section describes the settings for displaying the process data in the MW. For the operating procedures of the 
MW, refer to the instruction manual of the MW.

n	 Configuring the Modbus Client

l	 Modbus Client Setting 1

Setup Screen

Top window > [Communication Setting] > [Modbus Client Setting 1]

Settings

Client Function: Enable

Cycle: 2 s
* Change the settings for the cycle, connection, and recovery action depending on the communication environment.
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l	 Modbus Client Setting 2

Setup Screen

Top window > [Communication Setting] > [Modbus Client Setting 2]

Settings

No. 1 Server: 192.168.0.101 (Set the IP address of the YFGW.)
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l	 Modbus Client Setting 3

Setup Screen

Top window > [Communication Setting] > [Modbus Client Setting 3]

Settings

No. Type Server Unit Register Data Type
Channel

Top End

001 Read

1 255

30005

Float-Big

C001 C001

002 Read 30008 C002 C002

003 Read 30011 C003 C003

004 Read 30014 C004 C004

005 Read 30017 C005 C005

006 Read 30020 C006 C006

007 Read 30023 C007 C007

008 Read 30026 C008 C008
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n	 Setting MATH channel Expressions
In the MATH channels, set the communication channels to which the process data of the respective channels is 
to be loaded.

Setup Screen

Top Window > [Chanel Setting] > [MATH Channel Setting]

Settings

No. Action Expression
Span

Unit
Decimal Point Lower Upper

A001

On

C001

1

0.0 100.0

A002 C002 0.0 100.0

A003 C003 0.0 100.0

A004 C004 0.0 100.0

A005 C005 0.0 100.0

A006 C006 0.0 100.0

A007 C007 0.0 100.0

A008 C008 0.0 100.0
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n	 Setting the Group
Set the calculation channels in the display group (No.).

Setup Screen

Top Window > [Display Setting] > [Display Group Setting]

Settings

No. Group Name Channel Set

01 Group 1*1 A001-A008

*1: Set any group name.
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4. 	 Checking the Display of Process 
Data

When configuration of all the parameters is complete, check that the process data is displayed on the DX or the 
MW.

DX2000 Display Example

MW100 Display Example (shown in a PC Window)
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Appendix 1	 Modbus Registers
The table below shows the parameters of the YTMX and the corresponding Modbus registers of the YFGW. 
Three words are used to map one parameter of the YTMX to the corresponding Modbus register of the YFGW.

YTMX Parameter YFGW Register

Parameter Data Element Input Register Register No. Data Type

UAPMO_01 (UAPMO)

1st word Status — 0 30001 UINT16

2nd word 
DIAG_STATUS

Upper 1 30002
UINT32

3rd word Lower 2 30003

AI_01 (AI1 Temp)

1st word Status — 3 30004 UINT16

2nd word 
PV

Upper 4 30005
FLOAT_B

3rd word Lower 5 30006

AI_02 (AI2 Temp)

1st word Status — 6 30007 UINT16

2nd word 
PV

Upper 7 30008
FLOAT_B

3rd word Lower 8 30009

AI_03 (AI3 Temp)

1st word Status — 9 30010 UINT16

2nd word 
PV

Upper 10 30011
FLOAT_B

3rd word Lower 11 30012

AI_04 (AI4 Temp)

1st word Status — 12 30013 UINT16

2nd word 
PV

Upper 13 30014
FLOAT_B

3rd word Lower 14 30015

AI_05 (AI5 Temp)

1st word Status — 15 30016 UINT16

2nd word 
PV

Upper 16 30017
FLOAT_B

3rd word Lower 17 30018

AI_06 (AI6 Temp)

1st word Status — 18 30019 UINT16

2nd word 
PV

Upper 19 30020
FLOAT_B

3rd word Lower 20 30021

AI_07 (AI7 Temp)

1st word Status — 21 30022 UINT16

2nd word 
PV

Upper 22 30023
FLOAT_B

3rd word Lower 23 30024

AI_08 (AI8 Temp)

1st word Status — 24 30025 UINT16

2nd word 
PV

Upper 25 30026
FLOAT_B

3rd word Lower 26 30027
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Appendix 2 	 Explanation of Terms
Term Explanation

Provisioning Refers to the task to set the security information and network information for enabling the transmitter to join 
the field wireless network. This transmitter uses the infrared communication for the provisioning task.

CF (Capabilities File)/DD 
(Device Description)

The CF file contains the information such as the vendor of the field wireless device, its model and revision, 
or types of process data (e.g. flowrate, temperature, and pressure) and number of process data records. 
The DD file contains the information on parameters such as data structure and attributes.

Device DTM Device DTM (Device Type Manager) is the driver software for field devices provided based on the FDT 
(Field Device Tool) technology.

Publish Refers to the action to measure the process and transmit the process data via wireless communication at 
an Period set in the wireless field devices.

Network Topology There are two network topologies, star and mesh, in field wireless communication systems. Yokogawa 
recommends the star network topology as it has advantages such as deterministic network actions facili-
tating future management and superb scalability. 
Star Network
In this network topology, the communication paths at the time of installation do not change over time. 
Latency can be minimized and high reliability can be provided. (To configure a star network, YFGW710s 
must be installed in a distributed manner to enable all wireless field devices to communicate with the 
YFGW710 directly.)
Mesh Network
For applications where the latency of data is low in the priority list, data can be transmitted wirelessly using 
devices that relay data (routing devices). It is easy to extend the wireless communication distance using 
routing devices. The downside is a large latency and the shortening of the battery life of wireless devices 
that relay data.

Device Role Refers to functional roles, specifically IO and routing functions of field wireless devices.

Routing Function 
(Device)

Refers to a function (device) to relay data, specifically receive data from another field wireless device and 
transmit it to another one.

IO Function (Device) Refers to a function (device) to transmit process data that was obtained by measurement on its own.

Block Mode Refers to a universal parameter to display the operating condition of the respective blocks. There are the 
following modes.
Target: Sets the operating condition of the block.
Actual: Indicates the current operating condition.
Permit: Indicates the operating condition that the block is allowed to take.
Normal: Indicates the operating condition that the block will usually take.
Changing the mode of the function block to O/S (Out of Service) in the Target mode causes the function 
block to stop the action.
In this status, the settings can be changed.
Changing the mode of the function block to Man (Manual) causes the function block to stop the update of 
the output value.
Changing the mode of the function block to Auto causes the function block to update the measurement 
value.
Normally, set Auto.
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Appendix 3 	 DX Custom Display Example
The custom display function of the DX allows the user to customize the display flexibly by changing the size and 
layout of the display objects (e.g. trend, digital, and bar graph). 

Furthermore, the display can be turned into an intuitive overview monitor by placing image files (bitmap) on the 
display.

Customized DX Display Example
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